Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 stopped loading except SAFE Mode

10 Feb 2013   #1
mamacabbage

Windows 7 Home Premium 64bit
 
 
Win7 stopped loading except SAFE Mode

Hi all,

Firstly apologies that my first post is a cry for help, I only found this forum looking for help, and would like to contribute also.

This morning I turned on my PC and the monitor showed that there was no signal and went to power save mode. I checked DVI leads - all ok. Tried a few things as this has happened before and realized the BIOS was not loading or the signal was not getting from machine (via graphics card) to monitor. This has happened before and a CMOS reset has fixed.

I reset CMOS and could then load BIOS. However Windows would not load even after making sure RAID and all other BIOS settings were as they were before. I tried a few times and did a system restore and loaded last known working profile. Now Windows starts to load and I get to the multi coloured dots forming the MS Windows symbol and it looks like it is about to load, but when the screen goes blank and the machine restarts - this loop continues unless I boot to safe mode.

I also removed all usb devices and tried - same result.

So, I have tried a number of settings, a system restore, and I tried some other things that seemed to fail as windows said the machine would not start properly.

I am now going to boot into Ubuntu to see if that works and that may rule out the gfx card, I will report that back. I will also boot without the keyboard and report that too.

Any ideas of what I can try?

Thanks


My System SpecsSystem Spec
.
10 Feb 2013   #2
mamacabbage

Windows 7 Home Premium 64bit
 
 
Resolved

Hi all.

Resolved the issue. It was the keyboard. I unplugged it and it booted up fine. I have replaced with another one.

I think I may have had a similar issue on an older OS a long time back and found it bizarre that's why it stuck in memory to try.
My System SpecsSystem Spec
10 Feb 2013   #3
mamacabbage

Windows 7 Home Premium 64bit
 
 

ok - scratch that - it worked once when I removed the keyboard and is doing the same thing now even with a different keyboard.

Is there a way to change thread status away from "resolved"?

Thanks

EDIT - found the marked unsolved button.
My System SpecsSystem Spec
.

11 Feb 2013   #4
mamacabbage

Windows 7 Home Premium 64bit
 
 

I can boot into Ubuntu - so assume gfx card is ok.

Any ideas?
My System SpecsSystem Spec
11 Feb 2013   #5
Bumpkin

Windows 7 Home Premium 64bit
 
 

Since you can boot in safe mode it might be worthwhile to look at this tutorial Troubleshoot Application Conflicts by Performing a Clean Startup

It would be a good idea to run this also SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
11 Feb 2013   #6
gregrocker
Microsoft MVP

 

Work through these Troubleshooting Steps for Windows 7.

If you lose ability to boot then use Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
12 Feb 2013   #7
mamacabbage

Windows 7 Home Premium 64bit
 
 

thanks you - I will try those when I am not at work and report back.
My System SpecsSystem Spec
13 Feb 2013   #8
mamacabbage

Windows 7 Home Premium 64bit
 
 

All - thanks for the links, I didn't need them in the end as it appears to have been hardware, but time has not been wasted as those links look really useful.

Before I used those tools I decide to take PC apart and clean everything. I used a whole large can of air duster and I re-seated the graphics card as the screw was not holding it firm against case. This has resolved the issue.

Thanks again.
My System SpecsSystem Spec
15 Feb 2013   #9
mamacabbage

Windows 7 Home Premium 64bit
 
 

OK another false alarm - after loading ubuntu and Win7 ok it won't boot again, back to no BIOS loading.

I have seen an error on the motherboard - code 7F, so I think either motherboard or another component is broken.

I know that this is not a Windows 7 problem , but I have a question:

If I have to buy a new motherboard - I can't replace like for like as mine is a A-Bit IP35 Pro and they are no longer available.

If I replace the motherboard with sometrhing entirely different will Windows Load ok?
My System SpecsSystem Spec
15 Feb 2013   #10
gregrocker
Microsoft MVP

 

Test your hardware using the tests at the beginning of Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
Reply

 Win7 stopped loading except SAFE Mode




Thread Tools




Similar help and support threads
Thread Forum
safe mode froze on loading
i was doing a virus scan on my laptop it is a Lenovo v570 i was using windows security essentials the scan started at 12 noon today and has been going on since 5 it was stuck on an item and time elapsed only stopped at an hour it did detect things while it was stuck i tried to remove the items that...
General Discussion
OS not loading, Safe Mode won't boot past classpnp.sys
I replaced my Intel Q6600+DP35DP mobo with an i5-4690K and Asus Z97 K. I get a "missing operating system" message. When I boot up with a Windows 7 64 bit installation USB and then Repair Your Computer, it does find the OS on the hard drive still. I tried following this guide for repairing the...
General Discussion
Cannot get past Loading Pge when turning on my PC, safe mode works.
Hey all, When I turn on my PC I can get to the ADMIN or my user, but after I enter the password I get the blue loading circle and then the PC freezes. I tried to run a system restore by pressing F8, but it says I do not have any restore points. I have run system restore previously with no...
General Discussion
Black screen after loading safe mode
Hello, I got a problem. I have to load the safe mode for installing Steam after a crash. So I entered the advanced boot menu and chose Safe Mode with Networking. It started loading some .sys files. After a lot (I think it was loaded correctly) of .sys files my screen froze and after 3 seconds...
BSOD Help and Support
Windows restarts on loading screen (safe mode accesible)
hi everyone well I am going to talk about this problem from the beginning my laptop was fine running on vista OS and when I heared about windows 7 I installed it and that went fine too 4 months later the laptop suddenly restarts at any time (browsing - playing games .. etc) I took it to a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:34.
Twitter Facebook Google+