Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bootmgr not found, Bootrec /fixboot displays "Element not found"

10 Feb 2013   #11

Windows 7 Starter

No dual boot anymore, which is fine. Plugged in all my drives and Windows 7 still boots on its own. Windows XP seems dead after chkdsk (or at least its system files seem fried after only getting 1 good boot out of it), but that doesn't really matter since I've backed up everything important from it by now and don't need anything more from it.

My System SpecsSystem Spec
11 Feb 2013   #12
Microsoft MVP


You can test the XP HD with the maker's HD Diagnostic extended CD scan to confirm its condition.
My System SpecsSystem Spec
12 Oct 2013   #13

Thank you !

Windows 7 wasn't available in the list of the system recovery's options. After disconnecting all another disks, it works !
If someone have the explication ...
Disk0: XP (dead)
Disk1: nothing
Disk2: W7
Disk3: nothing


PS: pour les anglophobes, il suffit de débrancher les autres disques et de laisser celui de Windows 7 pour que cette version soit visible dans les options de récupération système. Après cela, faire une réparation de démarrage et ce sera bon.
My System SpecsSystem Spec

12 Oct 2013   #14
Microsoft MVP


Since this is your first post perhaps you would like to explain more fully what the problem is and what you did. I'm assuming you did a search for Bootmgr is Missing to find this thread.

Please post back a screenshot of Disk Management - Post a Screen Capture Image
so we can look it over for any other potential problems.

What would you like to do with the other HD's? You can repair XP with an XP Repair Install with all other HD's unplugged, or you can delete the XP partition to repartition as desired in Disk Mgmt.

Make sure you keep the Win7 HD set first HDD to boot in BIOS setup when you reattach the others so it continues to boot itself and the others can't interfere. If they do interfere with Win7 boot with it confirmed set first HD to boot, I would boot the Win7 disk to rescue any files needed from the interfering HD using Copy & Paste - in Windows Recovery Console and then wipe the interfering HD with Diskpart Clean Command making sure you do not choose the Win7 HD to wipe.
My System SpecsSystem Spec

 Bootmgr not found, Bootrec /fixboot displays "Element not found"

Thread Tools

Similar help and support threads
Thread Forum
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Fixboot in command prompt- not found??
Late Monday night my computer decided to present me with a black screen and one blinking cursor. The hard drive still works and runs but the computer will not boot past this black screen. I created a recovery disk and can run the command prompt there but no commands work: X:/Windows/System32/...
General Discussion
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
Booting errors fixboot element not found etc
Before I start, I must warn you that all this was typed on my iPod touch. grammar and spelling may not be that good . My booting errors first occures after i tried to clone my hard drive numerous times. First I tried with windows tools and apps but to avail. Then I tried with Linux and no...
Hardware & Devices
Windows Backup error: "Element not found. (0x80070490)"
Hi everyone When trying to run a backup through the Windows Backup & Restore interface, I get this error: My backup is setup specifically to run on demand, and I have disabled the option of automatic backups. This error pops up EVERY time I try to run a backup, it's not just a one-off. However,...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:25.
Twitter Facebook Google+