Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Works on one computer, but not the other...

24 Jan 2009   #1
braunstein

Windows 7 Ultimate
 
 
Works on one computer, but not the other...

I installed the new Windows 7 operating system on my laptop, which previously had Windows Vista installed... Here are the specs:

Gateway - Intel Core Duo CPU
32-bit Operating System
T2250 @ 1.73 GHZ
1GB RAM
128 Integrated Video Memory
100 GB Hard Drive

I downloaded the .iso file, burned it with Nero, and it installed flawlessly...

So then I try to install on my desktop... not so much luck...

Here are the specs:

Dell 4400 - Pentium 4
32-bit Operating System
1.8 GHZ
1 GB RAM
Geforce 7600GS - 512MB Video Memory
130 GB Hard Drive

When I try to install, I get an error in the beginning after the initial web update, every single time...

It says something about not having all the files available for installation? How is that possilible if I can succesfully install it on my other system? Any help is GREATLY appreciated.

I am also installing the CD on an external DVD/RW drive, since this old PC does not have a DVD drive installed. It also does not support USB 2.0. (1.0 only)

By the way, Windows 7 on my laptop has been running great! But my PC used to run 100 times faster with Windows XP. Is there any way I can get my PC running with Windows 7 just like my laptop, and even faster like before?

Any and ALL help is greatly appreciated. Thank you!


My System SpecsSystem Spec
.
24 Jan 2009   #2
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Uncheck the check for updates when installing and see if that makes it install.
My System SpecsSystem Spec
24 Jan 2009   #3
braunstein

Windows 7 Ultimate
 
 

When I go the "Don't check for internet updates" route, it gives me the error right away, opposed to the 20 second wait going the other way, while waiting on the "Please Wait..." screen.

My System SpecsSystem Spec
.

24 Jan 2009   #4
braunstein

Windows 7 Ultimate
 
 

Let me add, the laptop that it worked on, had Vista installed months earlier...

The PC that it did not work on, had a fresh newly partioned version of XP installed today...

(By the way, I am trying to rewrite over the XP operating system with the 7 system)
My System SpecsSystem Spec
24 Jan 2009   #5
braunstein

Windows 7 Ultimate
 
 

this is much faster then vista as far as i can tell, im happy so far
My System SpecsSystem Spec
24 Jan 2009   #6
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by braunstein View Post
Let me add, the laptop that it worked on, had Vista installed months earlier...

The PC that it did not work on, had a fresh newly partioned version of XP installed today...

(By the way, I am trying to rewrite over the XP operating system with the 7 system)
do you have any usb devices pluged-in??
unplug anything unnecessary to the install....
My System SpecsSystem Spec
24 Jan 2009   #7
braunstein

Windows 7 Ultimate
 
 

the DVD/RW player is connected through a usb (external), becuase the dell pc is too old it only has a cd/rw and another cd player on it, can I not install through an external dvd player/writer?
My System SpecsSystem Spec
24 Jan 2009   #8
z3r010

 

Are you starting the install from within windows or from a cold boot?
My System SpecsSystem Spec
24 Jan 2009   #9
braunstein

Windows 7 Ultimate
 
 

i have to do it in windows, i can't get it to boot from a restart
i set the boot to the cdrom
then a set the cdrom to start the dvd/rw as primary
and nothing happens
My System SpecsSystem Spec
24 Jan 2009   #10
z3r010

 

What I would try is mounting the ISO with daemon tools (or other mounting software) and install without using the disk.
My System SpecsSystem Spec
Reply

 Works on one computer, but not the other...




Thread Tools




Similar help and support threads
Thread Forum
Computer works fine at the computer shop, but at home the FPS is low
This is for a friend by the way. So he got a new gaming computer, he set it up at home and started playing Skyrim, the FPS was shit so he brought it to the shop. The professionals tested it and the fame rate there was fine. But then he brought it home and the frame rate turned shit. I made sure...
Gaming
New computer build, works smooth but internet issues on sole computer
Hey people, sorry if the title is not very detailed or so, what I am having trouble with is my Download speed and browser speed Little backstory: I created a new build recently (tuesday) and i've been spending every night since then for hours on end trying to fix this issue, every other computer...
Network & Sharing
How a computer works. Am I correct?
Hello, I'm trying to understand how a computer - specifically with a video game - works. I'm no expert you can tell but here it is: storage > ram > processor > vram > gpu > monitor. and this is the picture: http://img20.imageshack.us/img20/3981/dataflowchartpc.jpg Am I correct? Thank...
Performance & Maintenance
Homegroup Works On One Computer
I've been trying to get homegroup to work from my main computer to my new UMPC, but it doesn't want to let me share ANYTHING from the main computer to the UMPC, only the UMPC to the main computer. My main computer is a custom built desktop and all, running Windows 7 Ultimate x64, the UMPC - Windows...
Network & Sharing
new computer- never works PLEASE HELP!
i have just recently purchased a computer from ibuypower. specs in my profile. i had the thing for two days then i got the bsod. i tried diagnosing the problem myself even changed the video card from the ati i bought with it. Ibuypower's tech support was no help so i had to send the computer...
BSOD Help and Support
RDC works with IP address but not computer name
I have 2 Win7 Pro computers in a homegroup. I have set up RDC and I can connect from computer a to computer b if I use the IP address, but not if I use the computer name. Any ideas?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App