Windows Explorer not working: left pane freezes and can't browse files


  1. Posts : 11
    Windows Ultimate x64
       #1

    Windows Explorer not working: left pane freezes and can't browse files


    Dear All:

    I have been experiencing an annoying issue in Windows (Windows Ultimate 64 bits, Home premium 64 bits and Windows 8 Pro 64 bits) min

    After working well for a few minutes, the windows explorer freezes upon launch, only displaying the "favorites", "libraries" and "homegroup" icons in the left pane. The elements in the mentioned icons cannot be accessed and sometimes they have a magnifying glass on them and the icons on the desktop are blank.

    Also, Control Panel windows is often empty after this error takes place.

    This issue often, but not necessarily, comes about when i try to check the properties of a file, with windows explorer freezing immediately.

    I have reinstalled Windows 7 twice to no avail.

    Anyone has ideas on how to fix this? It's rendering my two laptops unusable.
    Highly appreciate any useful advice.

    Thank you,
    Madasco
    Attached Thumbnails Attached Thumbnails Windows Explorer not working: left pane freezes and can't browse files-error-explorer-desktop-icons.jpg   Windows Explorer not working: left pane freezes and can't browse files-error-windows-explorer.jpg  
    Last edited by madasco; 12 Feb 2013 at 05:20. Reason: attach files
      My Computer


  2. Posts : 5,440
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #2

    Have you tried running sfc /scannow? When you say you have re installed Windows twice did you do a clean installing by following this tutorial:
    Clean Reinstall - Factory OEM Windows 7
      My Computer


  3. Posts : 11
    Windows Ultimate x64
    Thread Starter
       #3

    mitchell65 said:
    Have you tried running sfc /scannow? When you say you have re installed Windows twice did you do a clean installing by following this tutorial:
    Clean Reinstall - Factory OEM Windows 7
    Thank you, Mitchell65!

    I reinstalled the system to factory settings with the original recovery disks, then got read of most of TOSHIBA's applications and other bloatware and installed my usual software (Office, Itunes... nothing uncommon)

    I have tried your sfc /scannow suggestion, but the computer performs is so fast that I cannot get any feedback. The screen dissapears after the process is completed.

    I have not had the windows explorer issue today, but I have had a COM SURROGATE error, which also came up very often in my previous installations. I'm going to post about it in another thread.

    Will come back here if I experience the windows explorer issue again.

    Thanks for your help!
      My Computer


  4. Posts : 11
    Windows Ultimate x64
    Thread Starter
       #4

    Well, it seems that the issue is still there, as I have had it again.

    It's so annoying and renders my computer unusable as I cannot browse files nor use the control panel and who knows what else...

    Any ideas of what my be happening?

    Thanks!!!
    Attached Thumbnails Attached Thumbnails Windows Explorer not working: left pane freezes and can't browse files-com-surrogate.jpg   Windows Explorer not working: left pane freezes and can't browse files-aaa.jpg   Windows Explorer not working: left pane freezes and can't browse files-aaa2.jpg  
    Last edited by madasco; 13 Feb 2013 at 10:33. Reason: attach file
      My Computer


  5. Posts : 5,440
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #5

    Then I think I would do a clean install using the tutorial mentioned above but you may wish to wait in case others have a better idea!
      My Computer


  6. Posts : 13,576
    Windows 10 Pro x64
       #6

    Have you run sfc /scannow ?

    Instructions are below.
      My Computer


  7. Posts : 1
    professorial
       #7

    hi guys,

    i have the same issue. did sfc . no change
    this is happening to control panel as well. can go by hit the path on run. but some files icons are not loading too


    this is started yesterday as i turned on computer after 10 th of Feb
    any help?
    this is the image
    Attached Thumbnails Attached Thumbnails Windows Explorer not working: left pane freezes and can't browse files-1.png  
      My Computer


  8. Posts : 11
    Windows Ultimate x64
    Thread Starter
       #8

    Thanks, mitchell65 and AddRam.

    I finally opted for restoring the software to its factory settings and I am not experiencing the issue anymore.
    Of course, I lost a day and a half with updates and installs, but that's how things work.

    I have installed most of the software I was using when the issue took place, but I haven't installed K-lite códecs, for instance. I read somewhere that COM SURROGATE errors, which maybe related to this matter, often come when using tweaking or códec software.

    Anyway, my computers are working well now.
    Thanks for your suggestions and good luck, arampath; I know this is a very annoying issue!
    Cheers!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:47.
Find Us