Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lost privileges

14 Feb 2013   #1

windows 7 service pack 1
Lost privileges

All of a sudden I seem to have lost some privileges. Windows 7, Toshiba Protegé R705

Chrome wont load plug-in (advertisements) or run videos, if I do not run chome as admin. (but firefox does)
Calibre (book management) wont convert epup to mobi if I do not run calibre as admin.
Some program wont install, or i have to go to the folder where the exe file is and change security settings.
Other program does not install.

I have tried to turn off the windows firewall - all the same.
I run my anti-virus program and apparently I don't have any virus.

I am the only user.

Anyone can give a hint?

My System SpecsSystem Spec
14 Feb 2013   #2

windows 7 service pack 1

Also, when I with firefox go to my banks website and make a transfer, then I normally make a printout for my records, but this I cant do anymore. I can, however, print from other webpages.
My System SpecsSystem Spec
14 Feb 2013   #3

windows 7 service pack 1

I just tried to install a newer version of the Calibre program, but when the when the installation terminated, this error message came:

"There is a problem with this windows installer package. A DLL required for this install could not be run."
My System SpecsSystem Spec


 Lost privileges

Thread Tools

Similar help and support threads
Thread Forum
Lost Administration privileges
Lost Administration privileges and can’t get them back. I was trying to undo the SteelSeries Apex keyboard engine and was doing fine till I got to the Appdata folder and could not delete the “Roaming” file because it said I didn’t have Administration privileges. Also I somehow lost the Accessories...
Installation & Setup
Privileges in Win 7...HELP!!!!
Totally confused with this privileges thing! I'm the sole user....King, Prime Minister, Head Honcho...Administrator if you like! I have no secrets from myself....and don't intend to have any in the future.....:D How do I set up privileges in my total favour? I'm trying to set up Media...
Media Center
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
Lost Admin Privileges
Hi I seem to have lost admin rights/privileges on my account, even though it says i am an admin. I can't use windows update because of the following message. UAC is off.
General Discussion
please help with privileges i think
I posted in the wrong section last night. There are two folders that I cant access (media made with convertxtodvd) and a microsoft office .docx file. i dont remember if i did something to the files in utlimate, i messed around with no sharing and maybe blocking those files. but it never worked. ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:23.
Twitter Facebook Google+