Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: freshly installed win 7 build 7601 - problems with running files (all)

16 Feb 2013   #1
arkcamon

windows 7 professional - 64 bit
 
 
freshly installed win 7 build 7601 - problems with running files (all)

Dear Friends in Seven forums.
I recently installed Windows 7 different versions of it home - professional - enterprise.
However I encounter this problem no matter which version is installed.
I cannot run *.exe files or any other type of file .
each time that I run a program an error pops up like this screen capture jpeg that I have attached to this tread. thank god paint was working. this is when I have not even installed any of drivers. before I thought maybe the drivers installations mess up with my system but apparently not.
before this When I was running the drivers installation CD it was OK with installing the majority of drivers . but as soon as I wanted to instal something from usb or the first time that I opened the IE. I encountered this type of problem. and the windows explorer automatically restarts it self.
please help me as I'm desperate and I need my computer working asap .
thank you very much\
Al




Attached Thumbnails
freshly installed win 7 build 7601 - problems with running files (all)-windoes-problem.jpg  
My System SpecsSystem Spec
.
16 Feb 2013   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by arkcamon View Post
I recently installed Windows 7 different versions of it home - professional - enterprise.
Lets start here:

1. Download and save this tool to your desktop:
http://go.microsoft.com/fwlink/?linkid=52012

2. Run the tool, and then click 'Copy' - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the validation tool here in your next reply

Regards,
Golden
My System SpecsSystem Spec
16 Feb 2013   #3
arkcamon

windows 7 professional - 64 bit
 
 
information

first of all I wanted to thank you because of the reply.
here it is the information that you asked :

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-*****-*****-2XQMP
Windows Product Key Hash: bHtCRU+CZC2cIrvppyidl3BfC0w=
Windows Product ID: 55041-147-3030107-86885
Windows Product ID Type: 6
Windows License Type: Volume MAK
Windows OS version: 6.1.7601.2.00010100.1.0.069
ID: {0809217A-35DB-4DF4-A9CC-8C522F691152}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional E
Architecture: 0x00000009
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings:
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: N/A, hr=0x80070002
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{0809217A-35DB-4DF4-A9CC-8C522F691152}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.069</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-147-3030107-86885</PID><PIDType>6</PIDType><SID>S-1-5-21-3296122531-3912113726-2099028547</SID><SYSTEM><Manufacturer>CLEVO </Manufacturer><Model>P15xEMx</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>4.6.5</Version><SMBIOSVersion major="2" minor="7"/><Date>20120906000000.000000+000</Date></BIOS><HWID>26B93607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, ProfessionalE edition
Description: Windows Operating System - Windows(R) 7, VOLUME_MAK channel
Activation ID: 9abf5984-9c16-46f2-ad1e-7fe15931a8dd
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 55041-00172-147-303010-03-1033-7601.0000-0442013
Installation ID: 004180538625105743150431061791304172978485871094544233
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 2XQMP
License Status: Initial grace period
Time remaining: 39540 minute(s) (27 day(s))
Remaining Windows rearm count: 5
Trusted time: 2/16/2013 4:08:09 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MAAAAAEAAgABAAIAAAACAAAAAQABAAEAhFHGfzQ5EmwcLyBVftMSL4go/EVFvpZj

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC MIDERN MIDERN
FACP MIDERN MIDERN
HPET MIDERN MIDERN
MCFG MIDERN MIDERN
FPDT MIDERN MIDERN
ASF! INTEL HCG
SSDT SataRe SataTabl
SSDT SataRe SataTabl
SSDT SataRe SataTabl
DMAR INTEL SNB
SSDT SataRe SataTabl
SSDT SataRe SataTabl

My System SpecsSystem Spec
.

16 Feb 2013   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Where did you get this installation from?
My System SpecsSystem Spec
16 Feb 2013   #5
arkcamon

windows 7 professional - 64 bit
 
 

I downloaded this version from my university site ( university of waterloo in canada ).
and it contains variety of different versions in it Enterprise, home, professional editions.
My System SpecsSystem Spec
16 Feb 2013   #6
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

OK. And how are you activating this volume licence?
My System SpecsSystem Spec
16 Feb 2013   #7
arkcamon

windows 7 professional - 64 bit
 
 

well I don't know exactly .
during the installation I entered the product key, so during the first internet connection it will register itself automatically .
My System SpecsSystem Spec
16 Feb 2013   #8
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Activation of MAK Licenses is through normal Internet or Telephone.

I suspect that the problem may be related to the time/date/region setting on the computer.
Your report shows your computer being set as Pacific time zone (GMT-8) - your IP address shows your time zone to be GMT-6.
Please check all related settings are correct (including year!)
My System SpecsSystem Spec
16 Feb 2013   #9
arkcamon

windows 7 professional - 64 bit
 
 

I don't think that the time difference is the problem because until yesterday I was in north america trying but I had the same problem.
My System SpecsSystem Spec
16 Feb 2013   #10
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Please check it anyhow - it must be correct for your current location for activation and validation to properly occur.
My System SpecsSystem Spec
Reply

 freshly installed win 7 build 7601 - problems with running files (all)




Thread Tools




Similar help and support threads
Thread Forum
Freshly installed Windows7 Pro 64bit, Windows Explorer problems
Hi! I've just bough a new (new for me) laptop, and apart from this problem, it WOULD BE absolutely perfecf in every aspect. :mad: I took out the original Seagate HDD, and snapped in my 840 EVO SSD. I reinstalled windows 7 (from DVD), no problems. But when I tried to cut and paste a few gigs...
General Discussion
Upgrading freshly installed W7
Having found out that an older system currently running W7 64 bit can be "upgraded" to W10 if a clean install of W7 32 bit is used, do I have to also install all the upgrades also? I have a valid product key and a 32 bit copy of W7 sp1. Apparently my Athlon 64 X2 4800+ socket 939 does not have the...
Installation & Setup
Windows 7 not genuine build 7601 causing problems
I booted up my computer, and saw in the bottom right hand corner of the screen it said Windows 7 not genuine error 7601. I was unable to open any applications except google chrome, and battle.net. it says i am not connected to any network and i am limited in my use of the internet. i can google...
Backup and Restore
Freshly installed Win 7, cannot receive WiFi.
I bought a new laptop, a Toshiba Satellite C855 1CW. I installed Win7 Ultimate x64. I can connect to the internet through an Ethernet cable, but cannot receive any WiFi signals. When I go to "Manage wireless networks" it says that Wireless is not currently enabled, how do I enable it? Thank...
Network & Sharing
BSOD on freshly installed Windows 7
Hello guys, I Installed Windows 7 Ultimate and I got a lot of BSODs so I decided to format and do a fresh install of Windows 7, this time enterprise but the BSODs continue System specs: Windows 7 Enterprise x64 Full Retail The hardware has 3 days. Windows was installed yesterday ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App