Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "critical problem" won't allow computer to start up - reference memory

22 Feb 2013   #1

Windows 7 Ultimate 32bit
"critical problem" won't allow computer to start up - reference memory


I have a lenovo laptop "ideapad S10e". But it started acting weirdly when I turned it on this morning. I'm hoping someone knows what's going on. :)

When I start up and login, I get a message saying:
"The instruction at 0x76124CC3 referenced memory at 0x76124CC3. The required data was not placed into memory because of an I/O error status of 0xc000009. Click on OK to terminate the program."

If I press okay or close the dialog, another message comes up saying:
"Windows has encountered a critical problem and will restart automatically in one minute. Please save your work now"
And then it restarts, and brings up the same message again.

I've tried opening it in "safe mode", but it did the same thing again.
Yesterday it was working fine. I installed the latest quicktime software from the apple website, and I also plugged in a new wireless keyboard and mouse. I don't know if that has anything to do with it. But I didn't go to any suspicious/illegal sites that would have viruses and stuff on them.

If I need to give more information, I'm more than happy to :) I just don't know what's helpful.

Thankyou in advance! I have no idea what to do.

My System SpecsSystem Spec
22 Feb 2013   #2

Windows 7 Home Premium 64bit SP1

Do you have your Windows 7 installation disc?
My System SpecsSystem Spec
22 Feb 2013   #3

Windows 7 Ultimate 32bit

It's a laptop without a disc drive in it. But when I got windows, it was from the department of education, so I just downloaded a file from the website. I have the file it is a *.img file
My System SpecsSystem Spec

22 Feb 2013   #4

Windows 7 Home Premium 64bit SP1

System Recovery -- Power up the computer, immediately tap the F11 key continuously to reach the recovery mode. If this works, refer to the Lenovo site support for details about the recovery options. But you may have to do a destructive recovery which will, as it sounds, destroy everything on the hard drive and reinstall the system to it's factory state.
My System SpecsSystem Spec

 "critical problem" won't allow computer to start up - reference memory

Thread Tools

Similar help and support threads
Thread Forum
3 BSOD's after new GPU, "Reference by Pointer" and "BAD POOL HEADER"
Hey all, I've gotten a couple blue screens over the past couple of days. I just replaced my GTX 660 with a 960 over the past weekend and received a Bad pool header BSOD on the 9th, then today (the 11th) 2 Reference by pointer BSOD's. I've done some research and it seems to all point to driver...
BSOD Help and Support
"My Computer"/"Computer" slow load problem
Sometimes when I try to open the Computer window (either by clicking the start button and then Computer or hitting Windows key + E) it will take a long time to open (upwards of 90 seconds). It doesn't happen all of the time, but starts happening seemingly at random. I can open other folders, but as...
Performance & Maintenance
Older Computer repair help! "164-Memory Size Error"Another weird prob!
Hello! I've been having this problem for awhile now, ever since I started repairing an old 2000-2005 pc. Not sure on how old, but old. I'd say at least a decade by the old ribbon cables and the DDR DIMM memory. I have two very similar builds of this. Both have a single core intel pentium processor...
Hardware & Devices
Hello, i've been having this problem for a week now, tried to fix it but no luck what so ever. So i got tired and i am looking for your assistance on this matter. Every time I play Aion online, in about 10-30mins i get a blue screen saying "REFERENCE BY POINTER" or "IRQL NOT LESS OR EQUAL", tried...
BSOD Help and Support
BSOD "Reference by Pointer"
Win 7 x64 on a Dell E510. Worked fine for more than a year. Suddenly developed BSOD with "Reference By Pointer". Re-booting usually fixes it, but it comes back. DMP file attached.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:55.
Twitter Facebook Google+