Asus laptop starts up desktop, applications won't load

Page 1 of 2 12 LastLast

  1. Posts : 6
    Windows 7 Home Premium 64bit
       #1

    Asus laptop starts up desktop, applications won't load


    I started my laptop up this morning and the desktop loaded, the internet connection icon was displaying the "loading icon" and the audio icon had an "X" on it. I tried opening up task manager, but it never loaded up. Same goes for firefox, control panel, and general windows.
    I ran safe mode and it was working fine, and I tried a system restore since I downloaded Java 64 bit 2 days ago, but it still freezes on the desktop. I'm not that experienced with the advanced technical software side of computers, but I'm not hopeless, so I guess I can try to fix it with some guidance and feedback
      My Computer


  2. Posts : 70,194
    64-bit Windows 10 Pro
       #2

    Hello JP, and welcome to Seven Forums.

    Since it works properly in Safe Mode, you could use the tutorial below to troubleshoot with a clean startup to see if it may help ID the cause of this. Otherwise, you could try using an older restore point.

    Troubleshoot Application Conflicts by Performing a Clean Startup

    Hope this helps for now, :)
    Shawn
      My Computer


  3. Posts : 6
    Windows 7 Home Premium 64bit
    Thread Starter
       #3

    I attempted the clean boot, and only worked for about a minute, the icons where fixed and I was able to open my browser and go to some sites, but now its frozen up again.

    I can't open task manager or msconfig either and I can't type anything in the search bar
      My Computer


  4. Posts : 70,194
    64-bit Windows 10 Pro
       #4

    Do you have an older restore point that you could use at boot?
      My Computer


  5. Posts : 6
    Windows 7 Home Premium 64bit
    Thread Starter
       #5

    I think I do, though I was able to open up task manager for the 1 minute it works on startup, and I was wondering whether or not any of the processes or services currently running are causing the problem, any risk in posting some pics of my task manager window here?
      My Computer


  6. Posts : 6
    Windows 7 Home Premium 64bit
    Thread Starter
       #6

    ...magnipic.exe
    google search of it says its a virus
      My Computer


  7. Posts : 6,830
    Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
       #7

    Download malwarebytes


    Download



    Uncheck " start trial " after installation is completed .
      My Computer


  8. Posts : 6
    Windows 7 Home Premium 64bit
    Thread Starter
       #8

    I ran malware bytes on safe mode, found one problem and removed it, I went back to standard start up and normal boot, I still have the problem and can't run malwarebytes
      My Computer


  9. Posts : 6,830
    Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
       #9

    What pops up in normal mode
      My Computer


  10. Posts : 6
    Windows 7 Home Premium 64bit
    Thread Starter
       #10

    When in normal mode I jest have the desktop, but nothing loads when I click it, and when on clean boot, things tend to only work for a minute
    I ran malwarebytes on clean boot, and it found nothing,

    I have my task manager open on my laptop, and am online here on my desktop
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:10.
Find Us