Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: copying to external drive yields strange error

28 Mar 2013   #1

windows 7
copying to external drive yields strange error

I am copying "stuff" to my new 4TB external HDD = F:\ >> from an internal drive Z:\
Things seem to go OK for a while, then I get this error message

Could not find this item
This is no longer located in F:\Video. Verify the item's location and try again.

If I attempt to D&D anything else I get the same error.
Another one of Windoz' 7 jokes I assume.

I am copying via D&D and total files is about 200GB - only 11.6GB copied.
The first time I did it there was no issue. The 2nd and 3rd time I had to unplug to get it to reset.

It is correct that the folder no longer exists at that location because it never has been there.
That is where it is copying TO.

So what is up?

My System SpecsSystem Spec
28 Mar 2013   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Bit thick rugg but what do you mean by D&D?

Mate so system specs would be handy too.
My System SpecsSystem Spec
29 Mar 2013   #3

Windows 7 Home Premium x64

If the message occurs when using other methods, such as copy & paste, instead of drag & drop, then I would check to see if the OS recognizes the external F: in its full capacity. Next on the list would be hardware limitations.
My System SpecsSystem Spec

29 Mar 2013   #4

windows 7

D&D = drag & drop

apparently it is windows explorer that is getting confused.
Of course the file or folder doesn't exist on F:. It hasn't been copied there yet.
AND it is not suppose to copy it FROM the F: drive.
When I first plug it in everything is good. The copy starts and copies a lot - then WE barfs all over.
Something happens to WE during the process.
Unplugging and replugging F: and restarting WE clears it till the next time.
I can't even do a copy from C: to C: - same message unless I unplug F: and restart WE.
My System SpecsSystem Spec

 copying to external drive yields strange error

Thread Tools

Similar help and support threads
Thread Forum
Fast copying External drive A to External drive B
I have two external drives, one containing the data to be copied and the other to receive the data. The receiving drive already has a little data on it, which needs to remain there. What is the fastest way to copy this data across? I tried drag and drop. But the drive A contains 2.7TB of...
General Discussion
Having problems while copying data to hdd from External drive
Four days back, I backed up my data (15gb) from my old desktop having Windows Xp. Yesterday,I got my new CPU I tried to put data back to HDD but having problems it keeps calculating. I don't know what to do. Help me out.
General Discussion
Copying data to External hard drive shows error
I have external USB hard drive 'Seagate 500 Gb' When I transfer data (say Video file) from my Laptop to External Hard drive, it starts coping but it stucks and cannot finish coping. Check out the attachment for the detail of the error while coping. Thanx.
Hardware & Devices
Copying files, settings from old C drive in external enclosure.
I upgraded to a bigger HDD and rather than cloning a few possible problems, I started fresh with a new install of Windows, ran all the updates, installed all the drivers, reran a number of updates, installed most of my programs, and ran Windows update yet again to the tune of about 180 total...
Installation & Setup
hard drive acting strange while copying
hi- i tried to search for help but i cannot find an exact topic.. i bought a 2TB mybook, conneced through firewire 400. i moved 100GB from this internal: 488GB Western Digital WDC WD5000AAKS-22TMA0 ATA Device (SATA) to the mybook. it moved the files quickly (30MB/sc.).
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:50.
Twitter Facebook Google+