Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate party pooper!

11 Oct 2009   #1
Lampman

Windows 7 ultimate version 6.1.7600 Build 7600
 
 
Windows 7 Ultimate party pooper!

I have been running the Windows 7 RC trial without any major problems.Recently I was selected to host a Windows 7 launch party.
The party pack arrived and I loaded the Windows 7 Ultimate disc provided.
Since then every time my computer is re booted the internet connection is lost.The only solution I have is to restore start to an earlier time (prior to any Windows updates or programmes added).All the programmes worked fine as they did in the earlier trial,it's just the internet problem.
My internet provider is Sky Broadband/Sagem router
The network adaptor is Realtek Rtl 81686/8111Bfamily Gigabit Ethernet(NDIS 6.20)
Any advice gratefully accepted!


My System SpecsSystem Spec
.
11 Oct 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

Check to make sure that you have the latest drivers for your network adapter...
My System SpecsSystem Spec
11 Oct 2009   #3
Lampman

Windows 7 ultimate version 6.1.7600 Build 7600
 
 

Thanks for the reply,I tried updating the driver and once again the internet connection was lost,causing me to roll back to the original driver.
My System SpecsSystem Spec
.

11 Oct 2009   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Do you see the "My system specs" at the bottom of your post? Fill it in.
My System SpecsSystem Spec
11 Oct 2009   #5
messenger77

win7vista 6.1.7057 Build 7057
 
 

[QUOTE=Lampman;304435]I have been running the Windows 7 RC trial without any major problems.Recently I was selected to host a Windows 7 launch party.
The party pack arrived and I loaded the Windows 7 Ultimate disc provided.
Since then every time my computer is re booted the internet connection is lost.The only solution I have is to restore start to an earlier time (prior to any Windows updates or programmes added).All the programmes worked fine as they did in the earlier trial,it's just the internet problem.
My internet provider is Sky Broadband/Sagem router
The network adaptor is Realtek Rtl 81686/8111Bfamily Gigabit Ethernet(NDIS 6.20)
Any advice gratefully accepted!

Check if a prog. you installed interfere with your adapter,I used the same adapter it runs fine
My System SpecsSystem Spec
11 Oct 2009   #6
Lampman

Windows 7 ultimate version 6.1.7600 Build 7600
 
 

Once again thanks for the replies,as I said earlier the Windows update seems to be part of the problem,by disabling the automatic install it cures the problem,but this is only a workround not a permanent fix.
I shall keep trying!
My System SpecsSystem Spec
11 Oct 2009   #7
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

If you have Windows Defender running, you might try disabling it (in 'services') and see if that helps.
My System SpecsSystem Spec
11 Oct 2009   #8
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Hi Lampman and Welcome to SevenForums

First question i have, was it a clean install with all drivers installed and updated for your comp first before installing any prog's and Windows updates.

Smitty
My System SpecsSystem Spec
11 Oct 2009   #9
Lampman

Windows 7 ultimate version 6.1.7600 Build 7600
 
 

Yes clean install,apparently when i check elsewhere people had been having similar problems. Build 7100 - Realtek RTL8168B/8111B fails when optional driver update is installed
As I say the search goes on!
Thanks!
My System SpecsSystem Spec
11 Oct 2009   #10
Snufffed

 

I use the same Adapter and not one problem... so unless your not using Realtek driver 7.6.820.2009 which works PERFECT in my Windows 7. I have no idea.
maybe you installed a corrupt driver.?
maybe you forgot to remove power saver?
maybe your using the old 7100 driver?
Spec needed so we stop guessing. and other info as requested in above posts.
Have you set your Satellite adapter properly and reset the modem to accept the new OS.
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate party pooper!




Thread Tools




Similar help and support threads
Thread Forum
Installing 3rd party themes on Windows 7
I am wishing to install 3rd party themes on my Windows 7 x64 and am wondering if anyone has any views/comments on this both good and bad. I understand that I will need to use 'Universal Theme Patcher' and that it will modify the following files... uxtheme.dll, themeui.dll, themeservice.dll Of...
Themes and Styles
Patching windows for the use of third party themes
Hi, I would like to use third party themes but I don't want just some fly by night patcher for the system files. Does someone have a good recommendation..
Customization
Windows Firewall vs Third Party Firewalls
So I see many people on the forums, and on other forums, use a Third Party Firewall such as Comodo. Do you think that it is a improvement over the Windows Firewall? If so, what is your reasoning behind that? I mean, I think the Windows Firewall seems to be good, but I was just wondering why you...
System Security
Global Windows 7 Launch Party
http://www.houseparty.com/img/msft/email-headers_animated.gif To learn more and apply
News
Allow Custom 3rd party Themes in Windows
We always like to customize our Windows to make it pretty. There are hundreds of themes available to spice up Windows. "UxStyle" is a very small utility created by well-known "Rafael" @ Withinwindows. As you all know, Windows doesn’t all you install third-party themes by default. To install...
Themes and Styles
Pirate Party 3rd Largest Political Party in Sweden
Support for the Swedish Pirate Party surged following the Pirate Bay verdict and today it became the third largest political party in the country. When they are elected for the European Parliament next month, the party hopes to end the abuse of copyright by multi-billion dollar corporations. ...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App