Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My PC is not working :(

13 Oct 2009   #11
Mbbest

Windows 7 Ultimate 6.1.7600 Build 7600 64-bit
 
 

Quote   Quote: Originally Posted by Night Hawk View Post
The 4 dimms are all labeled Kingston. But if you look at just the transfer per second rate you obviously have two different pairs not the identical across.

The timings are identical which is good. But the two pairs were made for Kingston by two separate companies. Kingmax Nanya as Maxman was pointing out there. I suspect if you installed the 4th dimm in the first slot with the other 3 and ran memtest on it for several hours you might find a few errors.

The SIW tool mentioned before would list all 4 dimms on one main screen showing far more detail about each one by itself.
As for mem test, last version 3.5 (or 2.5..nevermind ) just crush pc (restart) when i run it with all 4 dimms.

I discover new fact about my problem. PC wont start after "long" time being turned off, if you turn off/on lets say every 5 min it will always start. Which leads me to believe that it has something to do with power (and 4dimms and diff.memory type )

Now i left 3 dimms (2 old in dual ch. and 1 new) and turn off in bios "power on on 2 clicks" so it dont spend power (wireless mouse and keyboard receiver) on anything when its in turn off state.

If problem still be there i will go for 2 100% identical dimms with 2GB each.

Thanks everyone for help.


My System SpecsSystem Spec
.
13 Oct 2009   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I have four dimm slots here for upto 8gb and simply went for 2gb dimms in order to replace the original pair of 1gb at the time when the prices finally were coming down. You should be able to pick up at this for a real bargain! Hope that works out for you.
My System SpecsSystem Spec
13 Oct 2009   #13
eralper

Windows 7 Ultimate
 
 

I had a similar case. My new WinUltimate was working successfully but later updating new Windows Update package, in the morning I could not open even the bios
I had to change the board on the service.
My System SpecsSystem Spec
.

13 Oct 2009   #14
Mbbest

Windows 7 Ultimate 6.1.7600 Build 7600 64-bit
 
 

Quote   Quote: Originally Posted by Night Hawk View Post
I have four dimm slots here for upto 8gb and simply went for 2gb dimms in order to replace the original pair of 1gb at the time when the prices finally were coming down. You should be able to pick up at this for a real bargain! Hope that works out for you.
Yes if you live in USA :P

2x 2GB DDR2 800 in my country is 100$+ and monthly paycheck is 500-800$
My System SpecsSystem Spec
13 Oct 2009   #15
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Quote   Quote: Originally Posted by Mbbest View Post
Quote   Quote: Originally Posted by Night Hawk View Post
I have four dimm slots here for upto 8gb and simply went for 2gb dimms in order to replace the original pair of 1gb at the time when the prices finally were coming down. You should be able to pick up at this for a real bargain! Hope that works out for you.
Yes if you live in USA :P

2x 2GB DDR2 800 in my country is 100$+ and monthly paycheck is 500-800$
OUCH!

The pair of 2gb dimms in now were first seen priced about $300US when the 2gb size dimms were first coming available I waited until the price fell down enough right before the 7 betas were released to give the system a boost in preparation for the 64bit 7 as well as the extra ram needed when working with video.

Eventually the prices will come down where you are once you start seeing the prices on DDR3 memory dropping there. Since memory prices typically remain higher then other hardwares which tend to see prices fall faster the slow economy is one likely reason prices fell here a bit faster.
My System SpecsSystem Spec
18 Oct 2009   #16
Mbbest

Windows 7 Ultimate 6.1.7600 Build 7600 64-bit
 
 

OK, just a small update on this problem.

PC is working perfectly with all 4 dimms inserted, it looks like memory isn't problem at all, it has something to do with power supply or motherboard and bios.

I changed 2 settings (bios):
1. Turned off - Power on by mouse
2. HPET mode changed from 32-bit to 64-bit.

First one must be the guilty one. Why? I don't know. In manual says that my power supply must have "at least 1A on the +5VSB" (and i don't have a clue did my power supply can do that), anyway, because of that 1A when i have 4 dimms installed, my PC -sometimes- show just blank screen.

If anyone knows where to see info about that 1A on my power supply it would be great. Here is link to my mini tower case with pre-installed power supply.
http://www.antec.com/Believe_it/product.php?id=MTE1NQ==

As for HEPT mode..according to manual its some irrelevant function so i think its not it.
My English is bad. Sorry.
My System SpecsSystem Spec
18 Oct 2009   #17
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Your case came with the supply?! I can tell you from experience never buy a case with a supply included! The companies use the lowest end models they can find to dump in as a combo deal when those are often bottom shelf!

If your changes in the bios allowed all 4 dimms to be set at the same voltage and timings that would be part of the correction and better results you are seeing now however. Glad to see you made some real progress with that!
My System SpecsSystem Spec
Reply

 My PC is not working :(




Thread Tools




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App