Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: has anyone else had this problem?

12 Oct 2009   #1
tomhardy

windows 7 32bit
 
 
has anyone else had this problem?

i am using windows 7

and for whatever reson it will not install anything from the web...

i have tried to download msn and i click download it pops up i click run and it downloads then nothing...

this is the same for all things i try and download ... i have turn my firewall off and lowered all of IE settings to lowest security.

even if i click save instead of run nothing happens, the item does not even appear to have acctually downloaded to the place specified.
any help??

i can also open a programme an it take half an hour for it to show a responce and open!
just though i might add this =]


My System SpecsSystem Spec
.
12 Oct 2009   #2
RichFrogg

Windows 7 Ultimate 64 Bit
 
 

I'm having the same problem with IE8. I started using FireFox with no problems downloading.
My System SpecsSystem Spec
12 Oct 2009   #3
tomhardy

windows 7 32bit
 
 

i can download with firefox also ... but wen i try and run the prgrammes it wont install them~!! its so frustrating
My System SpecsSystem Spec
.

12 Oct 2009   #4
Lelouchvib

Windows Seven 7600
 
 

Essentials - Windows Live

Run > Msconfig > Start Up > Disable all items, restart and then try and install it.
Or try Safe Mode with Networking.

When was the last time you formatted?
My System SpecsSystem Spec
12 Oct 2009   #5
kegobeer

Windows 7 Ultimate x64 SP1
 
 

What version of Windows 7 are the two of you using? RTM? RC? 32 or 64 bit? If RC, what build? Have you installed any security software?

Also - fill out your system specs (bottom left of your post).
My System SpecsSystem Spec
12 Oct 2009   #6
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

First let me Welcome both tomhardy and RichFrogg to the "Seven Forums."
Now in order to help you determine what your problems are we will need some information about your systems.

You can post on your next reply, or there is a way that you can set it up so whenever you post a question your specs are always there. Go into "CP" and under System Specs fill in all the boxes with all the information that is requested and more if possible. Then your specs will always be available in the lower left hand corner of your post. Thank You, Lee
My System SpecsSystem Spec
13 Oct 2009   #7
tomhardy

windows 7 32bit
 
 

I have posted some of my specs on my profile now hope this helps.
My System SpecsSystem Spec
13 Oct 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by tomhardy View Post
I have posted some of my specs on my profile now hope this helps.
TH

The specs do help. did you do a clean install?

Lets take a look at your event viewer by typing event viewer in search. go to windows logs>applications tab first. Look for items with red in the left column. see if there are any apps listed that relate to the problem (firefox, IE, etc) let us know if there are (there will be) and what the event ID and source code is.

then go to the system tab. look for errors and tell us about them.

ken
My System SpecsSystem Spec
13 Oct 2009   #9
tomhardy

windows 7 32bit
 
 

FIrst of all thanks secondly I did the update and kept my files!
there are lotts of red crosses
Log Name: Application
Source: Microsoft-Windows-WMI
Date: 09/10/2009 23:11:42
Event ID: 24
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Thomas-Main
Description:
Event provider PDEventsProvider attempted to register query "SELECT * FROM PDEvent" whose target class "PDEvent" in //./ROOT/default namespace does not exist. The query will be ignored.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="49152">24</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-10-09T22:11:42.000000000Z" />
<EventRecordID>105705</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>Thomas-Main</Computer>
<Security />
</System>
<EventData>
<Data>PDEventsProvider</Data>
<Data>SELECT * FROM PDEvent</Data>
<Data>PDEvent</Data>
<Data>//./ROOT/default</Data>
</EventData>
</Event>

no idea what that is?
there are more...
My System SpecsSystem Spec
13 Oct 2009   #10
tomhardy

windows 7 32bit
 
 

there are a few drivers being block in the sytems tab also ... i hope this is helping..

Log Name: System
Source: bowser
Date: 13/10/2009 00:03:49
Event ID: 8003
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Thomas-Main
Description:
The master browser has received a server announcement from the computer THOMAS-PC that believes that it is the master browser for the domain on transport NetBT_Tcpip_{7D0EF334-DDFF-4C17-AC33-E5303655. The master browser is stopping or an election is being forced.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="bowser" />
<EventID Qualifiers="49152">8003</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-10-12T23:03:49.080078100Z" />
<EventRecordID>52125</EventRecordID>
<Channel>System</Channel>
<Computer>Thomas-Main</Computer>
<Security />
</System>
<EventData>
<Data>\Device\LanmanDatagramReceiver</Data>
<Data>THOMAS-PC</Data>
<Data>NetBT_Tcpip_{7D0EF334-DDFF-4C17-AC33-E5303655</Data>
<Binary>000000000300280000000000431F00C0000000000000000001000000000000000000000000000000</Binary>
</EventData>
</Event>
My System SpecsSystem Spec
Reply

 has anyone else had this problem?




Thread Tools




Similar help and support threads
Thread Forum
Computer is crashing.Problem signature: Problem Event Name: BlueScreen
Hi, My computer, Dell optiplex 760 Windows 7 Professional 32-bit, is crashing. The crashes often happen when i'm playing this game, League of legends, but it also crashes at random points while on a social media or gaming websites. How to fix? Help please.
BSOD Help and Support
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App