Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Robocopy /MOV command copying but not deleting from source directory

08 May 2013   #11

windows 7 Home premium 64 bit

Quote   Quote: Originally Posted by ajishb03 View Post
Quote   Quote: Originally Posted by DavidW7ncus View Post
With that answer I think you have some type of permissions problem because of the "Access is denied" error.
I'm no security (or any) expert, so my advice is wait for someone more knowledgeable to help with this.

It may be as simple as taking ownership of the source folder and all files...
But it's best to wait for someone who can confirm that, or give a better/definite answer...
sure.. why not... I guess in order to delete the files I need folder permission but could copy any how.
Thank you very much for all your support I can confirm now that it was the permission issue. I gave myself full rights and now its working.,..

Many Thanks all...

My System SpecsSystem Spec
08 May 2013   #12

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM

Great, glad to hear you have it fixed!
Thanks for posting back with the solution!!
My System SpecsSystem Spec

 Robocopy /MOV command copying but not deleting from source directory

Thread Tools

Similar help and support threads
Thread Forum
Robocopy not copying all folders
Hi, I want to use Robocopy to backup the data from my external hardrive D to a file called 'Backup' in a cluster storage W. I only want to backup the modified and new files. In other words, I don't want to back up all the files in D every time I run Robocopy. This is what I wrote by reading...
Backup and Restore
Robocopy not copying My Document files
Hi, I just started using Robocopy to backup my files to my JBOD recently and I noticed that it does not copy anything in My Document folder. Here is the result log for Robocopy regarding the backup. Even though it says that it copied 22831 files the destination folder says it has not been modified...
Backup and Restore
Robocopy copying folders from the wrong place
I've set up a back up batch file to copy my Documents, Pictures, Music, and Videos folders from my computer to an external hard drive. However, while running the Documents backup, it seems to find, the pictures, music, and videos folders all inside the documents folders labelled "My Music", etc. ...
General Discussion
Robocopy? Copy Directory Structure 1 level
I want copy a list of folders (a few hundred) to a new location. I tried using robocopy but can only get it to either copy the selected folder or all folders with subfolders. What I want is to only copy one level of folders and not the subfolders within. Example: C: Drive (the source) ...
General Discussion
Deleting a directory structure without deleting the name of the root
HI With the command prompt of Windows 7 SP1, how do I delete a directory structure with their files without deleting the name of the root directory? THANKS BYE
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:44.
Twitter Facebook Google+