Black screen between Windows starting and login screen


  1. Posts : 2
    Windows 7 Home Premium x64 SP1
       #1

    Black screen between Windows starting and login screen


    Hi all,

    this is my very first forum post here, few people have recommended this site as a best W7 community on the internet. :)

    I have problem with black screen(lag) between windows starting message and login screen, lag is about 10 seconds and its very annoying, here is the video so you can see the problem:



    maybe this is normal? i have this install almost two years, i dont have to much programs, and i disabled almost all useless startup programs. I tried also disabling bootscan in my NOD32 antivirus but nothing changed.

    Is there any solution for this? and can i post to you some logs or something?

    Best regards
    Last edited by Brink; 12 May 2013 at 11:00. Reason: embedded video
      My Computer


  2. Arc
    Posts : 35,373
    Microsoft Windows 10 Pro Insider Preview 64-bit
       #2

    It is Dell's factory install? Usually it is bloated up with some services and programs those are not needed. So you need to clean them up. Follow this guide:

      My Computer


  3. Posts : 2
    Windows 7 Home Premium x64 SP1
    Thread Starter
       #3

    Yes Arc, its a Dell factory install, thanks i will take a look :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:52.
Find Us