Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asrock Bios Problem; load default after shutdown

13 May 2013   #1

Windows 7 Home Premium 64bit
Asrock Bios Problem; load default after shutdown

hello. i have a pc with asrock mainboard wolfdale

ASRock > Wolfdale1333-D667

i replace battery bios with a new battery bios . also i updated bios to bios version 1.50

but problem don't solve and after shutdown bios load default and lost current time / date and ...

My System SpecsSystem Spec
13 May 2013   #2

Windows 10 Pro X64

Make sure the CMOS battery is inserted correctly, re: + or -

Seems obvious but I've done it several times.

Also installed a "new" battery only to find out it was dead.
My System SpecsSystem Spec

 Asrock Bios Problem; load default after shutdown

Thread Tools

Similar help and support threads
Thread Forum
Asrock 775I65G Bios Update Problem Error: Rom File Size Incorrect
Hello I have a Asrock 775I65G Motherboard and it has a Bios version of P1.60 and i have downloaded the 3.30 bios updater from the windows version)but when i try to run it it gives me an error saying Error: Rom File Size In Correct.I have tried all previous versions and none worked...
Hardware & Devices
Problem with either Asrock Motherboard or ram!
SO i bought a new motherboard yesterday,its Asrock B75m. Good board with good specs and up-to-date and all. Ram i have is 2x2GB Dominator DDR3 Corsair,timings are 8-8-8-24. Problem is,yesterday and even today,whenever i turn it off,sometimes it doesnt start and sometimes it doesnt starts AT ALL! I...
Hardware & Devices
BSOD after Asrock Bios update Fvevol
hi guys, I was having latency problems with my new RME HDSPe AIO and Asrock told me to update the bios. Just had a blue screen here is the BSOD info,any help would be greatly appreciated. I said the fvevol.sys driver is to blame,at a loss,things just went from bad to really bad! thanks, G
BSOD Help and Support
Blank screen: Laptop won't load BIOS after forced shutdown.
Ok, so I had to force a shutdown yesterday because explorer.exe suddenly froze and I couldn't even get Process Hacker to restart explorer. I held down the power button and turned the laptop off. Since then, I haven't been able to boot at all. I get a black screen, as if the screen hasn't turned on...
General Discussion
Problem: Activating LAN in BIOS causes auto shutdown
Hello I just recently installed Windows 7 Ultimate 32-bit as my second OS. I didn't want to upgrade Vista if there was any problems during installation and it seems I was right. First problem I had was installation didn't want to complete. The computer shutdown right after the first reboot.That...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook