Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 does not start after change setting in msconfig.exe

22 May 2013   #1

Windows 7 32 bit
Windows 7 does not start after change setting in msconfig.exe

I am using window 7 and I tried to upgrade my microsoft office 2007 to 2013. Dont know why since I installed Microsoft office 2013, my PC only can turned on in safe mode, I cant turn on in normal boot anymore.

When I tried to run or uninstall Microsoft office, the error message showed


The Windows Installer service could not be accessed. Contact your support personnel to verify that the windows Installer service is properly registered.


Then I search online, someone said we can change configuration in msconfig.exe . So I tried to do so the setting like >> How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

After my next reboot, my PC just like dead and I cant boot the PC anymore.

Any idea??

My System SpecsSystem Spec
22 May 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1

You can't uninstall in safe mode.
Did you do this only? Troubleshoot Application Conflicts by Performing a Clean Startup
What error message when booting normally?
What in safe mode?
My System SpecsSystem Spec
22 May 2013   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Or you could try a system restore to a date before you installed Office 2013 using Safe Mode!
My System SpecsSystem Spec


 Windows 7 does not start after change setting in msconfig.exe

Thread Tools

Similar help and support threads
Thread Forum
Windows Start Up Fail after changing msconfig maxmem - help!
I had problems installing Winzip on my machine. An on-line help recommended going to msconfig and reducing maxmem to 256. Having done that, Windows now fails to start up. Startup Repair doesn't fix it. I have tried system restore to before the Winzip downloads. Still fails.
General Discussion
Windows 7: Can't change setting System Properties > network ID setting
I am trying to add a refurbished HP system to my menagerie. It had Windows 7 Pro (64bit) installed when I got it. I went through the setup without any problems, created a user account for myself (Lewis), set the system name to TestPC and started installing and testing some software. Simple...
Network & Sharing
Changed msconfig setting. Booting win7 now impossible.
Hello there, I changed the maximum memory in the msconfig boot settings (STUPID STUPID) and now windows won't boot under any mode. Underneath is everything I know about the situation. Yesterday I noticed that my 8GB RAM wasn't being used fully (only 3,96GB). CCleaner detects 8GB. My BIOS...
General Discussion
Notebook worked fine until change in MSCONFIG and/or Windows issues
I've tried several combos of Logitech mice and keyboard combos. I settled on using my Logitech G15 keyboard and my Logitech G5 mouse. They each have their own separate programs. I also had a bluetooth combo, all Logitech. Everything was working great with my system then I think having all the mouse...
BSOD Help and Support
Windows keeps booting in Safe Mode after msconfig change
Hi! I had a malware and decided to run malwarebytes anti-malware in safe mode. The problem was that my computer took too long to boot up before it lets me choose my operating system (i also have linux mint installed, just FYI) and I didn't want to wait 10 minutes just to miss hitting F8 so I...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:25.
Twitter Facebook