Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Missing Dll

19 Jun 2013   #1

Windows 7 64 bit
Missing Dll


I get an error message on startup which says: There was a problem starting \AppData\Local\ABBYY\lqutffmw.dll. This module cannot be found.
I also had another error message which I was able to fix with RegZooka, but this error does not seem to have been resolved. Can anyone please help me with this?



My System SpecsSystem Spec
19 Jun 2013   #2

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

Gliding99 welcome to SevenForums

Click here DDS

Click on Download Now button

When the download is complete . Drag the DDS program from the Downloads folder to your Desktop

Double click the DDS icon on the Desktop then click the Run button to run the tool.

Place a check next to attact.txt and click Start . When done, DDS will open two logs

Save two logs onto your desktop and upload them with your reply
My System SpecsSystem Spec
19 Jun 2013   #3

Windows 7 64 bit
Thanks ... here are the DDS files



Thank you, I am attaching the files here. Look forward to your response and thank you for your help.


My System SpecsSystem Spec

19 Jun 2013   #4

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

I recommend removing mcafee .

Use MCPR.exe after you uninstall from Control Panel


Click , Type Programs and Features inside and press enter when you see Programs and Features
Select McAfee SecurityCenter.
Click Uninstall

2nd :

Download MCPR below
  • Click here MCPR
  • Right-click MCPR.exe, and select
  • When you see the User Account Control dialog box, click Yes.
  • At the McAfee Software Removal screen, click Next.
  • At the End User License Agreement (EULA) dialog box, click Next to accept the agreement.

3rd : Download MSE instead

32-Bit OSes :

64-Bit OSes :
My System SpecsSystem Spec
19 Jun 2013   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Please upload this file to Jotti Jotti's malware scan and have it scanned. Once it's scanned and you get the results, copy and paste the results page from the address bar, back here.
C:\Users\Flying Cloud\AppData\Local\ABBYY\lqutffmw.dll

There is nothing found searching with Google to indicate that this app file is legitimate
RunDLL32.exe "C:\Users\FlyingCloud\AppData\Local\ABBYY\lqutffmw.dll",tqtnapjfsabskzogpjgezfz
My System SpecsSystem Spec

 Missing Dll

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Missing MBR and missing OS after sleep problem
My setup had an MBR issue a few days ago after installing Skyrim. I was unable to repair it using the windows 7 instal disc. I tried the automatic fix as well as bootrec.exe. After giving up and reinstalling a fresh windows 7, my rig has not been starting up properly. It insists on waking up from...
BSOD Help and Support
Pictures missing suddenly and backgroung picture missing
i got on the pc this morning and noticed that where i have the picture saved on the desktop it was just black so i went into where my pictures are saved and there missing ?? but when i double click on one it will show any ideas please im lost on this ??
General Discussion
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:21.
Twitter Facebook Google+