Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: UAC setting

16 Oct 2009   #11
ratronic

Windows 7 H.P. S.P.-1 32bit , Debian Linux 64bit
 
 

Thanks for the help Snuffy, I will Google that and try it. The method Zardoc gave me seem to run (it came up with the warning about changing the registry). I will give the tweakuac a shot - thanks


My System SpecsSystem Spec
.
16 Oct 2009   #12
Snufffed

 

I hope TweakUAC works. There are that I have made notes on.
many different way to DISABLE or RE ENABLE UAC. I think TweakUAC is the easiest other than import the complete reg entry.
My System SpecsSystem Spec
16 Oct 2009   #13
ratronic

Windows 7 H.P. S.P.-1 32bit , Debian Linux 64bit
 
 

I gave the tweakuac a try and rebooted, but no go it is still stuck on off. Oh well I will be doing a clean install of the RTM when it's comes out next week, then it will be cured -- thanks for the help anyways, this forum is great!
My System SpecsSystem Spec
.

16 Oct 2009   #14
Snufffed

 

------this is my full UAC setting via Regedit = OFF or disabled. you might check to see if the same as yours. -----------mine will enable and stay... hope this helps.
--------------------------------------------------------------
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"ConsentPromptBehaviorAdmin"=dword:00000000
"ConsentPromptBehaviorUser"=dword:00000003
"EnableInstallerDetection"=dword:00000001
"EnableLUA"=dword:00000000
"EnableSecureUIAPaths"=dword:00000001
"EnableUIADesktopToggle"=dword:00000000
"EnableVirtualization"=dword:00000001
"PromptOnSecureDesktop"=dword:00000000
"ValidateAdminCodeSignatures"=dword:00000000
"dontdisplaylastusername"=dword:00000000
"legalnoticecaption"=""
"legalnoticetext"=""
"scforceoption"=dword:00000000
"shutdownwithoutlogon"=dword:00000001
"undockwithoutlogon"=dword:00000001
"FilterAdministratorToken"=dword:00000000
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI\Clipboard]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI\Clipboard\Exceptio nFormats]
"CF_TEXT"=dword:00000001
"CF_BITMAP"=dword:00000002
"CF_OEMTEXT"=dword:00000007
"CF_DIB"=dword:00000008
"CF_PALETTE"=dword:00000009
"CF_UNICODETEXT"=dword:0000000d
"CF_DIBV5"=dword:00000011
-------------------------------------------------------------
My System SpecsSystem Spec
16 Oct 2009   #15
ratronic

Windows 7 H.P. S.P.-1 32bit , Debian Linux 64bit
 
 

Thanks for showing me that Snuffy, but I was hoping it was something I just over looked and missed, I have put so much software in and out of this thing I am suprised I don't have more problems than I do. This machine will be looking forward to a clean install next week anyhow - thanks - Dave.
My System SpecsSystem Spec
27 Oct 2009   #16
bug

 
 

Have you installed any components Office 97? Many have a similar problem, but in their case, the ok button does nothing.
My System SpecsSystem Spec
27 Oct 2009   #17
ratronic

Windows 7 H.P. S.P.-1 32bit , Debian Linux 64bit
 
 

Actually I did have office 97 installed, but I have it resolved now, especially since I have just did a clean install of win7 rtm.
My System SpecsSystem Spec
Reply

 UAC setting




Thread Tools




Similar help and support threads
Thread Forum
Windows 7: Can't change setting System Properties > network ID setting
I am trying to add a refurbished HP system to my menagerie. It had Windows 7 Pro (64bit) installed when I got it. I went through the setup without any problems, created a user account for myself (Lewis), set the system name to TestPC and started installing and testing some software. Simple...
Network & Sharing
Can't change setting System Properties > network ID setting
I'm trying to set up a Synology NAS for my home network, however I can only access via the Synology utility and through a browser using the internal IP address. It does not otherwise appear on my network; I can't ping it, map drives to it by any method, etc. Googling suggests that this problem...
Network & Sharing
Setting the “num lk” to be ON,
Setting the “num lk” to be ON, I’m wondering which setting of windows/Bios that switch the “num lk” to be ON as the machine starts. Originally, I couldn’t figure out why this “num lk” is for? Who needs it to be off? Mine is windows 7 64 bits Thank you
General Discussion
Registry Setting, Group Pollicy Setting, Explanation
Not everyone will be interested, but: I've found a reference to a MSDN site which provides useful info. Did you ever want to know or need to know the correspondence between a registry setting and a group policy setting? I just wish this had existed earlier. I'm giving the link to John...
Performance & Maintenance
Setting Up a VPN
I recently downloaded and installed a VPN but when I try to connect to it I get error messages saying check firewall settings and check if I have an internet connection which I do have. My problem is I have used another VPN a while ago but I had to install OpenVPN first then the VPN program but...
Network & Sharing
need help setting up something
i dont know know if this is the right forum but i think its close enough. btw im new the forum so hi. anyway does anyone know how to make a computer accept incoming wireless connections on windows 7? thanks
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App