Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Workstation service missing issue.

06 Jul 2013   #1
tuck22

Windows 7 Ultimate x64
 
 
Workstation service missing issue.

Hello.

There are difficulties with Workstation service.
It isn't installed, Client for Microsoft Networks installation hasn't helped.

Can there windows services be restored to default?
System is W764SP1.


My System SpecsSystem Spec
.
06 Jul 2013   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Tuck,

If your "Workstation" service is missing, then you might see if restoring it using the tutorial below may be able to help.

Services - Restore Default Services in Windows 7

Hope this helps,
Shawn
My System SpecsSystem Spec
09 Jul 2013   #3
tuck22

Windows 7 Ultimate x64
 
 

I've been trying to export registry entry from newly installed system, as referred above default services configurations without any luck.
My System SpecsSystem Spec
.

Reply

 Workstation service missing issue.




Thread Tools




Similar help and support threads
Thread Forum
Event Viewer Issue (log on codes and workstation name query)
Hi I am using a laptop for home use. I am not connected to a server or anything, just the home wifi. Today I was looking in the event viewer and I saw quite a lot of log ons with numbers, 2,3,5 or 7. Are these all normal enough? I was using the computer at the time so I doubt someone was...
Network & Sharing
Service registration is missing or corrupt
I just installed Windows 7 Pro alongside windows 10 yesterday and I've been battling with the update service. At one point I shut down the machine and it "installed" 198 updates and proceeded to roll them all back. The MS windows update diagnostic is never able to fix it and I ran the system file...
BSOD Help and Support
Imapi Service Missing
I can't burn a CD because I get a prompt about my Imapi Service. "Could Not Obtain Drive Capabilities from IMAPI". I looked in Services and did not see Imapi. I got a new DVD drive a couple weeks ago and today was the first time I tried to burn a CD. I am guessing the new drive is when things when...
General Discussion
Backup & Restore, Missing Service?
When I try to run Windows back up (not system restore) I get error 0x80070422. The error message reads something like “This service can not be started because it is either disabled or it has no enabled devices associated with it.” I looked around and found a list of services associated with Backup...
Backup and Restore
Event Log Service is Missing??
The whole problem stems from the fact that my Office 2007 icons have magically disappeared, so I tried to run the Office diagnostic tool. But when I did, it mentioned an error about the event log service. I tried to go see if it was started or not, but when I did I realized that it wasn't even...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App