Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot access Win 7 OS asking for P/W that I never created!

07 Jul 2013   #1

Dual boot Win7 Pro 64 & Linux Mint 17.2 "Rafaela"
Cannot access Win 7 OS asking for P/W that I never created!

On my dual boot system while trying to get into SAFE MODE in 7-64 I made the mistake of hitting F-8 repeatedly. Now I get a screen with my name on it in the center and it's asking for a P/W. When I built the machine I never entered one because I am the only user. I have tried all the P/W that I can think of and no joy.

I made an image of the OS that currently has me locked out.....

So then I installed an earlier image of 7 and made a password recovery disc. Then I re-installed the fluky version of 7 and tried to run the P/W disc. Now I get a message saying " An Error occurred while trying to reset the password!" REALLY?

Since the machine is dual boot I am wondering if I can change the p/w on 7 from within XP?
I thought I might be able to access the 7 registry and change it from there.

I know there are P/W recovery programs but I am not sure that I can get Win 7 to boot from a CD since the configuration is dual boot. And if there was no original password what can I recover anyway?

In a worst case I can install an image from June and then mount the current one and xfer files over to it that way.

I don't understand why hitting F-8 made the system constantly pester me for a password!!

Now that seems to be the default: IE: Ask for P/w

Any other ideas?

Thanks to all in advance!

My System SpecsSystem Spec
07 Jul 2013   #2

Windows 10 Pro (x64)

Did you try just hitting enter with no password?
My System SpecsSystem Spec
07 Jul 2013   #3

Windows 10 Pro X64

That should let you in!
My System SpecsSystem Spec

07 Jul 2013   #4

Dual boot Win7 Pro 64 & Linux Mint 17.2 "Rafaela"

Quote   Quote: Originally Posted by logicearth View Post
Did you try just hitting enter with no password?

Yes I did repeatedly, and it doesn't let me in. That was the first thing I thought of..... :/
My System SpecsSystem Spec
09 Jul 2013   #5

Dual boot Win7 Pro 64 & Linux Mint 17.2 "Rafaela"
Solved it but not the way offered

I tried using a Linux based program to search for the password Win 7 wanted me to use. All the program came up with was my name as one of the words and the "guest" entry was empty. Rebooting and trying to use my name failed.

First I made an image of the trashed system with Acronis. Then I installed an image from the end of June. Any files that were not on the desktop I simply got from the image of the trashed system.

Needless to say all is well again, but without an image to restore I'd have been screwed.

No one has an answer as to "Why Win 7 wants a password when I repeatedly hit F-8 while booting?"



PS: on my Asus MB I have to hit F-5 not F-8 to get to SAFE MODE. Like a fool I followed the advice to use the F-8 key..... <sigh>
My System SpecsSystem Spec

 Cannot access Win 7 OS asking for P/W that I never created!

Thread Tools

Similar help and support threads
Thread Forum
Win Def Offline - no access to results, no log created
Following the instructions in this Tutorial, I tried cleaning out an infection (name unknown, but sorta a super Poweliks). It came up clean after running all 3 types of scans. I know that's impossible. The hidden, evil :devil: X: virtual drive (installed within the C: partition space by the...
System Security
Created Partition on Hard Drive but now cannot access rest of HDD
Hello all, I have a WD 750GB GB 2.5-INCH 5400 RPM SATA II HDD that I recently installed on my computer. When I attempted to do a clean install of windows, the windows setup could not find any drives. I formatted the HDD and created a primary partition. I admit I was rushing, and I clicked the...
Hardware & Devices
go to new tab when created -----AGAIN
A number of weeks ago I asked a question about why I have to set IE10 to go to new tab when created every time I open IE10. I did whatever was recommended but the problem persisted. Before going to another browser I thought I would give my IE one more shot at it: I downgraded to IE9 and what do you...
Browsers & Mail
Unable to access desktop a new one is created
Today when I loaded windows 7 I clicked on my account and after a slight delay a message appeared "preparing your desktop". When it appeared it was a new desktop and a message on the task bar stated "you can not access you files and folders". I have followed a few steps about unlocking locked...
General Discussion
file date-created VS date-modified where modified < created
All -- Please help with this question about file date-created VS date-modified in Windows 7. Suppose a file is created at time1. How come Windows7 reports "date created" as "time1" and "date modified" as "time2" where "time2" is a time earlier than time1? See the attached file,...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:26.
Twitter Facebook Google+