Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: normal mode acting like safe mode and now internet not working

11 Jul 2013   #1
jzimmer

Windows home premium
 
 
normal mode acting like safe mode and now internet not working

Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I opened in safe mode with networking, everything was fine. So then I went to msconfig and unchecked the two items i was allowed to. rebooted the system and I could get into normal mode again.

So the problem now is that normal mode is acting like safe mode meaning that the bottom toolbar looks the same as in safe mode as well as any of the other open windows. also, after i tried restarting it again, i get this dialogue when I try to connect to my wifi " the dependency service or group failed to start.".

thanks for any help.


My System SpecsSystem Spec
.
11 Jul 2013   #2
jzimmer

Windows home premium
 
 

also, other hardware is not working such as audio and printers.
My System SpecsSystem Spec
11 Jul 2013   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Where in msconfig were you and what two items did you change. Please post one of these.

normal mode acting like safe mode and now internet  not working-boot-msconfig-7-11.png

Use this method for a screen shot.

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
.

12 Jul 2013   #4
jzimmer

Windows home premium
 
 

It was under the General tab. the three boxes under " selective start up" I was able to uncheck the second one down.

ps Sorry,I am unable to take a screen shot since I am accessing this site of my phone.
My System SpecsSystem Spec
Reply

 normal mode acting like safe mode and now internet not working




Thread Tools




Similar help and support threads
Thread Forum
Internet working in Safe Mode not in normal mode
I'm using windows 7 64-bit operating system with internet explorer 11, and Firefox. I can use my browsers while in safe mode to upload / download information. However, after starting windows normally the browsers no longer work, that is, when I start IE I get the "This page cannot be displayed"...
Browsers & Mail
Very slow internet in normal mode but fast in Safe mode
Hi, this is my first post on SevenForums. My internet speed is really slow. I'm lucky if I can reach 1Mbps when I start up Normally. However, when I start up in Safe Mode with Networking I can reach 12Mbps. The computer is fairly old (8/9 years old maybe) and I've only just upgraded from XP...
Network & Sharing
PC working fine in safe mode but crashes (BSOD) in normal mode
Hello, From last 2 days I am facing constant crash in windows 7 normal mode (Lenovo notebook G580). but when I do boot the pc in safe mode with networking, crash never occurs. I am posting this thread in safe mode only from the same laptop. I have dmp file generated using verifier. and the same...
BSOD Help and Support
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:18.
Twitter Facebook Google+