Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Permission Issue on In-laws Computer

12 Jul 2013   #1

Windows 7 Ultimate x64 SP1
Permission Issue on In-laws Computer

My in-laws have a computer running Windows 7 x64 Home Premium SP1. I was out of town for a week, and was told my father-in-law may have had a virus, but it was removed. Several scans came up clean, so I can't confirm this was true. Anyway, when I try to run Security Essentials, the following error occurs. There are 5 user accounts on this system, and the message appears for all users, including Admins. I can't run it, nor can I remove the program, either, due to permissions. I haven't gone over to have physical access to the system yet, but what could be the cause, or more importantly, the solution?

Attached Images
Permission Issue on In-laws Computer-errormessage.jpg 
My System SpecsSystem Spec
12 Jul 2013   #2

Win 7 Pro 64-bit 7601

Either a SFC /scannow or a reinstall of the Security essentials are what I would try.
My System SpecsSystem Spec
12 Jul 2013   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

My first thought would be to look in properties/security of Microsoft Security Essentials. With 5 different users it would be hard to know what someone might of done.
I would also check what other security programs are on the system.
There is a very good chance their is still infections on this computer.
Knowing what infection was found and how would be helpful.
**Any time admin. accounts and security programs have been affected at the same time I'm thinking Infection.
My System SpecsSystem Spec

12 Jul 2013   #4

Windows 7 Ultimate x64 SP1

I'll try running the System File Checker. I'm unable to remove the program, and get another message about not having the proper privileges.
My System SpecsSystem Spec
12 Jul 2013   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I'm thinking if you don't have admin rights for security you won't have them for sfc /scannow.
My System SpecsSystem Spec
14 Jul 2013   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

My System SpecsSystem Spec
14 Jul 2013   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Can you not enable the hidden Admin then try to manually uninstall MSE like this: (taken from the MS Help website)
  1. Click Collapse the Start button and in the Search programs and files text box, type Appwiz.cpl, and then press ENTER.
  2. Right-click Microsoft Security Essentials, and then click Uninstall.
  3. Restart the computer,
My System SpecsSystem Spec
19 Jul 2013   #8

Windows 7 Ultimate x64 SP1

I can't get the system file checker to run, due to permissions. It verifies to 50% and then gives me a permissions error. Same in safe mode, and I'm using an admin level account.

I also tried the registry fixer program linked above, and that didn't have any effect, either. I think I'm going to go over there next and try a repair install with my disc.
My System SpecsSystem Spec

 Permission Issue on In-laws Computer

Thread Tools

Similar help and support threads
Thread Forum
file sharing permission issue involving ssh, cygwin
Hi. I apologize if this forum is inappropriate, I do not know if I am having a Unix problem or a Windows problem here. I have two machines, WORKER1 and WORKER2, both running Windows 7 Enterprise 64 bit. I have the latest version of Cygwin and OpenSSH installed on each, and am running sshd from...
Network & Sharing
[NFS] permission issue
Hey guys, Been toying around with some NFS shares hosted on a win2k8 r2 server and trying to share between mac osx and win xp/7 clients. Currently I'm only able to get it working anonymously. When I try to specify a user, group, or specific computer, I get access denied. I'm using Active...
Network & Sharing
Permission/Rights issue with main profile after Windows Reinstallation
It's starting with MMC has detected an error in a snap-in and will unload it. Now, it's affecting other apps like Adobe Reader and Revo Uninstaller. I have full Admin rights and I can do most things, I cant say all since i havent tried everything. I download a cool tool that's an Explorer Add...
BSOD Help and Support
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Permission issue prevents drive from working
Hi everyone I have been trying to solve a problem with my Verbatim USB drive for about a month now and have been trying to solve the issue myself So I gave up today and called Verbatim support who quickly sent me the solution by mail (they said this is an issue present in windows 7) Dear...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:54.
Twitter Facebook Google+