Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 USB/DVD Tool - "unable to run bootsect"

26 Jul 2013   #1

Windows 7 Ultimate x32
Windows 7 USB/DVD Tool - "unable to run bootsect"

Hello. I have a laptop whose hard drive is ruined and I want to perform a clean Windows install on a new hard drive using the Product Key found on the label on the laptop.

I downloaded an ISO image of W7 Home Premium 64 bits from here and used W7 USB/DVD Tool on my Windows 7 32 bits desktop to create a bootable flash drive. At the the following message appeared:
Files copied successfully. However, we were unable to run bootsect to make the USB device bootable. If you need assistance with bootsect, please click the "Online Hlep" link above for more information.
I looked around on the Web and found this page. I understand where the error comes from as stated in the link but the problem is that I cannot download the bootsect.exe file since I don't have a microsoft store account and I haven't bought Windows 7 HPrem. either, it came pre-installed with the laptop.

Is there any other way of getting the bootsect file?

Thanks for the help.

My System SpecsSystem Spec
26 Jul 2013   #2

Linux CENTOS 7 / various Windows OS'es and servers

Hi there
The USB tool often doesn't work so do it manually as per described here ( at the botom in the section using the command line).

4 Ways to Create a Bootable Windows 7 or Vista USB Drive

There might be a method in the Tutorials too on the Forum. -- Choose the Manual / command line method.

(Note if you don't have a DVD drive then use a "Virtual Image" mounter tool to mount the ISO to extract the files - alcohol51% free edition is quite good as are others -- Windows 8 has this facility built in to the OS as standard BTW).

My System SpecsSystem Spec
26 Jul 2013   #3

Windows 7 Home Premium 32 bit

Hi addo,

You can easily create your bootable Windows Installation pen drive with Rufus without much ado.

Rufus - Create bootable USB drives the easy way

Try it.
My System SpecsSystem Spec

26 Jul 2013   #4

Linux CENTOS 7 / various Windows OS'es and servers

Hi there
that tool doesn't work either in a lot of cases

I can't see what's wrong with using the basic command line method and the bootsect command from the actual Windows 7 installation files -- that way at least it's all Ms bog standard -- who knows what sort of stuff could exist in some of these 3rd party "boot sector creation" tools.

My System SpecsSystem Spec
26 Jul 2013   #5

Windows 7 Home Premium 32 bit

Quote   Quote: Originally Posted by jimbo45 View Post
Hi there
that tool doesn't work either in a lot of cases.....
Everytime I had used it, Rufus had worked flawlessly whereas The Windows Tool has been known to be temperamental. I haven't seen anybody complaining against Rufus either.

And I don't see any reason why the OP can't try any other tool and why any ordinary user should be compelled to learn and use command line when he can easily get it done with simple tools.

And it is not a rocket science to find out whether any program or utility contains deleterious material.
If you had analysed Rufus and found any please report and share.
My System SpecsSystem Spec
17 Apr 2015   #6

Windows 7 x64 home premium

Resurrecting this old thread, I ran into the same problem as the OP trying to replace Win7pro with Win 8.1pro x64 with a volume license key on a laptop with a broken optical drive.

I used Rufus and it worked great!
My System SpecsSystem Spec
09 Dec 2015   #7

Windows 10 x64

I ran into this same issue. You may find (as was my case) that you can still boot from the USB regardless.
My System SpecsSystem Spec
22 Jan 2016   #8

Windows 7 Ultimate x64
My experiences with rufus...

Ok so I downloaded rufus fix my other pc... and it infected my PC with that much adware trojans keyloggers and A ROOTKIT. It didnt even let me install malwarebytes and it spoofed the exes of chrome and spoofed other system process names... I ended up wiping my SSD and now it doesnt even boot... thanks Win10... Moral of the story. Stop and read whats on the screen even if its 4am...
My System SpecsSystem Spec
22 Jan 2016   #9
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

I also vote for Rufus. Works for me.
My System SpecsSystem Spec
16 Feb 2016   #10

Windows 7

Holy Rufus, it works like a charm.
My System SpecsSystem Spec

 Windows 7 USB/DVD Tool - "unable to run bootsect"

Thread Tools

Similar help and support threads
Thread Forum
Windows Update Readiness Tool Literally "Fails" to install
To be honest, I just downloaded Windows Update Readiness Tool because my "Turn Windows Feature On or Off" shows up blank every time I open it just like the picture attached. So, I researched that the way to fix it is by installing Windows Update Readiness Tool, and so, I did. But, when I try to...
Installation & Setup
unable to get bootsect to run when using win7 usb/dvd download tool
I am trying to use my usb so i can install win 7 but after i use the win 7 usb/dvd download tool after it copies it it says was unable to get bootsect bootable anybody know why it is doing this?
Installation & Setup
"invalid iso file" error message in windows 7usb/dvd tool
i had a iso file of windows 7 ultimate. i want to format my i thought of creating a bootable dvd. but when i was selecting the iso file of windows 7 is giving an error message as "invalid iso file" can any one help me how to fix this??
General Discussion
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
Can't boot to Windows dvd after "bootsect /nt60 C:\"
Hi all I recently installed Ubuntu onto my parents old (ish) Asus machine to see if they'd like it, but it turns out it doesn't fit so well with the hardware. In the process of removing it, I followed a tutorial booting into the command like from the repair option of the Windows DVD and entering...
General Discussion
Unable to load past "Starting Windows" no matter what method
My machine was working fine. I had been on it for a couple hours just doing regular internet browsing. I tried to open a program (EverQuest 2) and it would open then immediately crash "EverQuest 2 has encountered an error". So I figured, reboot the machine. After the POST, it tells me to either...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App