Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot Execute or Install and programs

19 Aug 2013   #1

Windows Home Premium 64bit
Cannot Execute or Install and programs

My neighbours computer is pretty messed up. As we all hear a lot from computer owners "Well something poped up and said to do this to fix the problem and I did and now I have this major problem." What popped up? "Don't remember". What did you do? "Can't remember". etc, etc, etc.

When trying to execute any program, the "Chose the file you want to use to open this file with.", pop's up. Same happens when trying to install any program. Tried to install Macrium Reflect to at least get a image saved. No go. Tried to install malwarebytes to scan for malware - same problem. Tried to rum MSCONFIG at a run command - same problem. Tried to run SFC - ditto. Iexplore etc, etc. same result. All of these programs are physically there and the right byte count.

There are several System Restore Points but all fail to restore. Even the on board "Restore to Factory will not execute. All else fails, they do have the Factory Restore burnt DVD,s. Only want to do this as a very last resort.

The system is a HP Touch 520 all in one PC, running Windows 7 Home premium 64 bit.
I should mention that the system will startup ok in normal or safe mode and I can copy/paste file's back and forth to an external device.

EDIT-EDIT. Just found out that if I go to Favorites Folder and click on any shortcut in the folder, Ie will open up and display the website. Stranger and stranger.

A bit over my head I'm finding. Sure could use some help.
Best regards to all

My System SpecsSystem Spec
19 Aug 2013   #2

7 Ultimate x64

Sounds like virus corrupted your windows registry. Had a friend have same problem and used fix it to resolve issue even after removing virus. Here is link just in case you need it: Can't open .EXE files in Windows 7 or Windows Vista
My System SpecsSystem Spec
20 Aug 2013   #3

Windows Home Premium 64bit

No virus's, no malware. Don't know what the original problem is. I created a new User on the system with Admin rights same as the original user. All executables now working. Installed Macrium - and got an image off. Installed Malwarebytes and did a full scan - no issues.
Transfered all original user folder's to new user ID and all seems well.
Left the original User ID intact in case I find a solution later on. I hate it when I cannot find a solution to the original problem. I will mark this thread as closed.
Regards JohnnyA
My System SpecsSystem Spec


 Cannot Execute or Install and programs

Thread Tools

Similar help and support threads
Thread Forum
Can't execute programs after login but after safemode reboot is OK?
I'm having a really bizarre problem where I've been trying to solve for over a week without much success. Basically when I login to my compute, I can't execute any programs and I've noticed none of my startup programs are running. But when I go into Safe mode, then reboot normally and login...
General Discussion
Did Last known good config, now cant execute programs!
Weird problem.. My searches found similar problems but nothing that has helped me. Problem - After a cold start my system gave a memory management BSOD, then restarted, but never actually made it to windows. each time it would make it to some point (different each time it seemed), flash a blue...
General Discussion
Office 2010 programs wont install / lauch after install
one of my co-workers wants me to get rid of some viruses and install office 2010 home and student on her computer with the key she bought. her computer runs windows 7 64-bit. after backing up her data, i finally ended up doing a factory reinstall from the backup partition. so i downloaded all...
Microsoft Office
Unable to install .net framework 4, setup.exe does not execute
I am having trouble installing .net framework 4. I had it before but when installing security updates it would fail, so I thought I would just uninstall and reinstall it again. But now I can no longer install it again. When ever I double click the setup.exe it does not run. It doesn't do...
Windows 7 will download programs but not install programs
Hello I have just bought a new acer aspier 5750z-4830 intel core b940 processor 4gb ddr3 memory 500 gb hdd 3 days ago and I am unable to install any new programs. I have tried to download meny sotwer not at the same time but the results are horrable. google chrome: 7 hours and never...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:38.
Twitter Facebook