Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help! Multiple problems!

20 Aug 2013   #1

Windows Vista Home Premium 32bit
Help! Multiple problems!

Good Day!

I'm experiencing a lot of problems with this ACER Aspire Laptop..
I've solve/fix many problems already by just reading and learning from forums, but this time, I don't know what to do...

Please help me.. This is the first time I've experienced this.

First is about the Windows Explorer. It does not respond. I need to restart for me to open My Documents,etc. . But that's only for a while. After a minute or two, it will not respond and also does not function and will just open a blank window, nothing in it. So I tried to open the TASK MANAGER which I've discover my 2nd problem..

My Task Manager does not open. I tried right-clicking the Taskbar, Use Ctrl+Alt+Delete. Microsoft said that maybe it is disabled so I followed their instruction but it still doesn't work.

Third, there's a file in the Downloads that I want to delete because it was downloaded accidentally when there's a window popped during the time I was surfing the internet. But it can't be deleted, moved, copied. I think it is the reason of all of this because the laptop is still functioning properly before it was downloaded accidentally. Everytime I tried to move or copy other files from this folder Windows will not respond and window will appear containing this:
Moving (or Copying/Recycling) Item (130 MB)
from D:\Downloads
Discover 0 Item (0 Byte)
And in the end, it will not be moved or copied.

Some forums adviced to go to "cmd" and Sfc/scannow so I tried, but when it reached 78%, it stopped and It states that the windows failed to blah blah.. and also the chkdsk/r/f , still, nothing happens.
I tried to restart and open safe mode but still the same.

This is really annoying.
I don't want to reformat the laptop.

I'm hopeless... Please help me!!
I need a step by step procedure.

Thank you so so so much! :)

God Bless!

My System SpecsSystem Spec
20 Aug 2013   #2
Microsoft MVP

Windows 7 Ult. x64

1. Download and save this tool to your desktop:

2. Run the tool, and then click Copy - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the tool here in your next reply
My System SpecsSystem Spec
20 Aug 2013   #3

Windows Vista Home Premium 32bit

Hi @Golden, Thanks for your immediate response. Hehe:) I've solved my problems aside from the TASK MANAGER problem.

Thanks, I'm gonna try that tool. Can I ask what's that tool for?
My System SpecsSystem Spec

20 Aug 2013   #4

Windows Vista Home Premium 32bit

I have additional question though.. Lately, the laptop shuts down on itself while I'm using it. Do you have any idea why it happens? Thanks again:)
My System SpecsSystem Spec
20 Aug 2013   #5

Windows Vista Home Premium 32bit

Hi Again Golden..
Here's the result:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Status: Genuine
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97
Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=
Windows Product ID: 89578-OEM-7332157-00211
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.0.6001.2.00010300.1.0.003
ID: {88AE42C2-7DF2-4407-8A29-5FD7B6827600}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows Vista (TM) Home Premium
Architecture: 0x00000000
Build lab: 6001.vistasp1_gdr.101014-0432
TTS Error: M:20130709131643079-
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: 6.0.6002.16398

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
OGAExec.exe Signed By: Microsoft
OGAAddin.dll Signed By: Microsoft

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
Microsoft Office Home and Student 2007 - 100 Genuine
OGA Version: Registered,
Signed By: Microsoft
Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_B4D0AA8B-920-80070057

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{88AE42C2-7DF2-4407-8A29-5FD7B6827600}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6CJ97</PKey><PID>89578-OEM-7332157-00211</PID><PIDType>2</PIDType><SID>S-1-5-21-2711696381-3455673946-3713171688</SID><SYSTEM><Manufacturer>Acer           </Manufacturer><Model>Aspire 5735                    </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.07          </Version><SMBIOSVersion major="2" minor="5"/><Date>20080827000000.000000+000</Date></BIOS><HWID>38313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Taipei Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version=""/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7480B9502DF0D86</Val><Hash>oYWOW5ayFE3pZ+jvTpuXYsY64JE=</Hash><Pid>89388-707-8722531-65162</Pid><PidType>14</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 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

Licensing Data-->
Software licensing service version: 6.0.6001.18000
Name: Windows(TM) Vista, HomePremium edition
Description: Windows Operating System - Vista, OEM_SLP channel
Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 89578-00146-321-500211-02-1033-6001.0000-2862008
Installation ID: 165821483163179131426296399991455625375231482526245814
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 6CJ97
License Status: Licensed

Windows Activation Technologies-->

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20000
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            PTLTD              APIC  
  FACP            INTEL         CRESTLNE
  HPET            INTEL         CRESTLNE
  BOOT            PTLTD         $SBFTBL$
  MCFG            INTEL         CRESTLNE
  SLIC            ACRSYS        ACRPRDCT
  SSDT            BrtRef        DD01BRT
  SSDT            BrtRef        DD01BRT
My System SpecsSystem Spec
21 Aug 2013   #6
Microsoft MVP

Windows 7 Ult. x64


I would post this problem over at our Vista forum here:

Vista Support Forums
My System SpecsSystem Spec
21 Aug 2013   #7
Microsoft MVP


Go over your install with these same Troubleshooting Steps for Windows 7 especially establishing a Clean Boot, run SFC, check the logs and resources for solutions.
My System SpecsSystem Spec
12 Oct 2013   #8

Windows Vista Home Premium 32bit

I already ran SFC but I think it failed.

Also, I tried the solutions provided by Microsoft

First: My computer doesn't have a virus.
Second: On the regedit, there's no DisableTaskMgr in the options.
Third: I tried to search for gpedit.msc and no results found.

Now, I don't know what to do.
My System SpecsSystem Spec
12 Oct 2013   #9

Windows Vista Home Premium 32bit

I already ran SFC but I think it failed.

Also, I tried the solutions provided by Microsoft

First: My computer doesn't have a virus.
Second: On the regedit, there's no DisableTaskMgr in the options.
Third: I tried to search for gpedit.msc and no results found.

Now, I don't know what to do.
My System SpecsSystem Spec
12 Oct 2013   #10

Windows Vista Home Premium 32bit

I'm using IoBit Advance SystemCare Ultimate and use the Process Manager there but I sill want to fix this Task Manager issue..

:) Thanks! :)
My System SpecsSystem Spec

 Help! Multiple problems!

Thread Tools

Similar help and support threads
Thread Forum
Having problems with multiple BSOD
Lately I have been getting some BSOD, first by memory management, then by pool corruption. It's getting incredibly annoying, I don't know what's the reason for it because they started randomly, I uninstalled bluestacks and updated the drivers on my laptop but the bsod only got worse. If I...
BSOD Help and Support
Where to start :( Multiple problems
System: FoxConn A6VMX CPU - AMD 64 x2 DC 2.6 GHz Graphics - ATI Radeon Memory - 4 Gb Kingston 2 x DDR2 Soundcard - Realtek onboard or Soundblaster Audigy 3 x Sata Drives Long story. Basically all started when I upgraded the memory from its previous 2 Gb to the current 4. First thing...
BSOD Help and Support
Multiple problems lately. Plz help.
When i right click the desktop and click Personalize, I get an error message saying, -------------------------------------------- Explorer.EXE | X | -------------------------------------------- ...
General Discussion
Multiple language problems
Hi I have a base system that has English(US), English(Canada), French(Canada) installed on it, with English(US) the default. I then run sysprep on it because I am going to be deploying this base image to many different pc's. After the sysprep procedure is done I lose English(Canada),...
Installation & Setup
multiple monitor problems
Hi I just bought a new laptop specifically so I could have 3 monitors in total . The laptop has a video card with 2 ports . I was told I could set up the 2 additional monitors by connecting them to these ports. I have them all set up but can only get one of them to work . I went to the...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App