Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Folders hidden, with padlock symbol, after being copied to C:

23 Aug 2013   #1

Windows 7
Folders hidden, with padlock symbol, after being copied to C:

Following a hard drive crash I recently installed a solid state drive (SSD), powered by Windows 7. I installed the mail browser Eudora on c>program files>eudora and copied its data files onto c>program files>eudora data. Everything works fine, mail is delivered and stored, no problems.

However the system reports there is no data in the data folder, i.e., when I put my cursor on c>program files>eudora data, it reports no data! "Properties" reports 3.18 KB of data, when 11.9 GB of data was copied into it.

Can this be true? Indeed no. When I browse "c>program files>eudora data" using C Copy, the folder is clearly full of data, but each data folder has a strange lock symbol on it.

"Show hidden files and folders" does not make the data show up.
Unchecking "read only" under "properties" has no effect.
Yet there is no functionality problem. The data is in fact in the folder (despite what "Properties" says), I can read and write to the folder, and my Eudora works.

How can I get Properties to recognize my data and Windows Explorer to display it?
What do these strange padlock symbols mean?

Attached Thumbnails
Folders hidden, with padlock symbol, after being copied to C:-screenhunter_07-aug.-23-14.11.jpg  
Attached Images
Folders hidden, with padlock symbol, after being copied to C:-screenhunter_06-aug.-23-14.11.jpg Folders hidden, with padlock symbol, after being copied to C:-screenhunter_08-aug.-23-14.12.jpg Folders hidden, with padlock symbol, after being copied to C:-screenhunter_09-aug.-23-14.12.jpg 
My System SpecsSystem Spec
23 Aug 2013   #2


My System SpecsSystem Spec
23 Aug 2013   #3

Windows 10 Pro

Just want to add something here:

Programs sometimes do this to protect their data. It is there to prevent users from "messing with It" so to speak. This is why.
My System SpecsSystem Spec

23 Aug 2013   #4

Win-7-Pro64bit 7-H-Prem-64bit

Could be Windows self defense thinking these files came from another computer ?
Take ownership should cure that,
The Lock symbol usually means the folder is not shared, see what System shows as permissions.
Indexing options,
Index Locations - Add or Remove
My System SpecsSystem Spec
23 Aug 2013   #5

Windows 7 Pro x64 Windows 10 Pro x64

I believe it`s only because it`s not shared, right click 1 of the folders and choose to share it, the lock should, I say again, Should be gone.

I see Thrash is all over it, good job
My System SpecsSystem Spec
24 Aug 2013   #6

Windows 7

In reply to gregrocker, can I use "takeownership" on an individual folder within drive C:, viz "c>program files>eudora data"? The "takeownership" instructions warn against using it on drive C:

I have tried sharing "c>program files>eudora data", but this doesn't change anything.
My System SpecsSystem Spec
24 Aug 2013   #7


Yes, you can Take Ownership for individual files and folders on C, just not the entire drive.
My System SpecsSystem Spec
25 Aug 2013   #8

Windows 7

No, Take Ownership didn't work. It installed correctly, I right clicked and clicked as instructed, and (just to make sure) restarted Windows 7, but the folders and files are still not visible. Yet according to Y Copy, they are there - and because Eudora is working normally, I know that they are reading and writing and functioning.
My System SpecsSystem Spec
25 Aug 2013   #9


Is this only on the Eudora folder? If so it may be an anomaly with how that data is stored. I would ask Eudora Help.

Have you tried copying the contents of the folder to another?
My System SpecsSystem Spec
25 Aug 2013   #10

Windows 7

Hmmmmmmmmm. [1] Disk check. Why? The disk is 100% new, unpacked last week shiny and gleaming out of its Samsung package. Bad sectors? The whole 12GB of data Eudora is accessing is performing faultlessly, otherwise Eudora would gunge up, fail to retrieve data, etc. So what will a disk check do? I'm not being contrary, I'd just like to understand the reasoning. [2] Data anomaly - maybe. But I previously had the same data stored on two other drives, where in both cases it was 100% visible.

I will ask the Eudora forum, which however only barely exists and is hardly maintained these days. But I am convinced this has something to do with my old hard drive having been password-protected. When it failed, I installed Windows 7 on an SSD and accessed the data from that, and this seems a lingering legacy of the fact that the data is not being accessed via the original login and password.
My System SpecsSystem Spec

 Folders hidden, with padlock symbol, after being copied to C:

Thread Tools

Similar help and support threads
Thread Forum
Many Files & Folders Not copied When Copying User Profile
Hello everyone, I'm trying to copy the user profiles from a few different Windows 7 PCs onto a 500 GB Western Digital Passport portable hard drive. I'm doing this for a friend who's getting rid of a few PCs as she may get a new one and/or a Apple laptop. I'm familiar with Windows transfer but...
General Discussion
Padlock symbol on user name in User directory
I am using Windows Home Premium 64 bit SP1. My user directory under c:/...Users shows a padlock symbol on the folder for user "kevin". I believe that this is the reason this directory will not back up to my cloud drive provider. What does the padlock mean, and how do I remove it?
My pc is not showing Hidden Folders even after enabling - "Show Hidden
My pc is not showing Hidden Folders even after enabling - "Show Hidden Files, Folders and files"... now here is how it goes... i open folder options in the explorer, and saw that none of the options "DON'T Show Hidden Files, Folders and files" or "Show Hidden Files, Folders and files" is...
Performance & Maintenance
Folders in link show with padlock
Hello everyone, I created a link (named SQLScripts) on my D drive pointing to a folder on Functionally speaking, everything works fine. The only thing is, aesthetical; when navigating explorer keeps showing my folders and files with a padlock. If I look at the same folder but using c:\... to...
General Discussion
Folders with Padlock
Hi, I'm new at this forum and I think this is the only way to find help on a issue I have on my HP Note book Windows seven system, my LCD has been replaced by HP as it deveolped a line and still was on guarantee, when I got it back I see many folders with a lock pad at the beginning an I am not...
General Discussion
Why some files/folders have Padlock and some don't?
How come some folders/files have Padlock whereas the majority don't? I created some GHOST images of my OS drives of both PC (both running Pro X64 RTM). Those GHOST images were created OUTSIDE of Windows, using GHOST 2003 USB DOS version.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App