Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Booting takes 15 min

03 Sep 2013   #1

Win 7 Ultimate x64
Booting takes 15 min

I've x64 Windows 7 installed for about 7 month, no troubles. Until yesterday, i used auslogics registry cleaner. Now booting takes abt 15 min & get a popup abt entering my Windows product code. Even my IDE hdd is not detected by windows (bios does). Bt after booting >> get login screen >> password input then my desktop is blacked out (black) shows no wallapaper, have 2 manually select from themes. Tried scf /scannow >> some files got corrected. Tried with new profile >> same issue plz help

My System SpecsSystem Spec
03 Sep 2013   #2


Did you back up the registry before 'cleaning' it?

If not, check with the app to see if it made an auto backup. If it did, restore it.

Or you could try to use a restore point created prior to using the app. If one exists, use the restore point and cross your fingers.

(Start>type 'restore' >select 'Create a restore point' > then select system restore. Follow the prompts.)

And for future reference, keep away from registry cleaners unless you know what you're cleaning. As you've discovered they do far more harm than good. You've essentially broken your registry.
My System SpecsSystem Spec
03 Sep 2013   #3

Win 7 Ultimate x64

thanx 4 ur advice ... restored registry from its backup bt no use ... restore point is disabled ...

checked event viewer, error says >> "The driver detected a controller error on \Device\Ide\IdePort1." ...
my ide hdd is also not detected in win explorer bt shows in bios & device manager ...
My System SpecsSystem Spec

03 Sep 2013   #4


If you´ve been here before then you´ll know that any Registry Cleaner besides CCLeaner is death to Win7. You´ve ruined your install and dont´t even have the most important fallback which is a Restore Point.

Start over with the Reinstall tutorial in my signature pic below. Stick ONLY with the tools and methods given if you want a perfect install, anything more or less will be less than perfect. These are tips based on helping with tens of thousands of installs here.

Delete all partitions when you boot the installer to Custom install. You can rescue your files first from that step in tutorial.
My System SpecsSystem Spec
03 Sep 2013   #5

Win 7 Ultimate x64

bt isnt the problem with drivers ... cant i just install drivers from dvd & work it out
My System SpecsSystem Spec
03 Sep 2013   #6


What DVD? Drivers for Win7 are in the installer or quickly updated when you run all rounds of Important and Optional Windows update. read the reinstall tutorial if u want to do it right.

ONly import those still missing after all Updates are completed from the devices Support downloads webpage, not a drivers disk that is outdated soon after its pressed.
My System SpecsSystem Spec
04 Sep 2013   #7

Win 7 Ultimate x64

i just removed my slave sata hdd & now win 7 boots in 2 min ... bt when i connect it, again same problem ...

so is it necessary 2 re-install OS again ???
My System SpecsSystem Spec
04 Sep 2013   #8


Normally that would mean the issue is with the slave HD. It may have old boot or other code that is interfering. It may also have a partition incorrectly marked Active, which only the System partition should be.

Post back a screenshot of Disk Mgmt full drive map and listings, using Snipping Tool in Start Menu.
My System SpecsSystem Spec
05 Sep 2013   #9

Win 7 Ultimate x64

my old hdd (now slave) has win xp loaded ... it works fine if connected as master ... all these days it was working good ... after that registry issue, it just couldnt showup ... should i install mboard drivers again & c ??? coz "automatic settings" is greyed out in device manager >> ide ata/atapi controllers >> resources (in both ata channel 0 & 1) ...
My System SpecsSystem Spec
05 Sep 2013   #10


Waiting for the screenshot I requested.

Write in full sentences and don't skip any steps if you want help here. If you need more help to perform a step just ask back.
My System SpecsSystem Spec

 Booting takes 15 min

Thread Tools

Similar help and support threads
Thread Forum
Takes 2-4 times power on / off before booting (2 beeps) Mystery
Hi Guys. I have a Dell Desktop that works well. However, I often press the power button and get no signal to the monitors. I hear 2 short beeps. Then I press the power button again briefly, and the fan immediately turns off. I press the power again (not hold) and it starts to boot, but again,...
General Discussion
PC takes a long time to finish booting
I have noticed for some time now my PC really takes a long time to finish it's boot sequence where it is at a point that it has settled down. I would say I can be looking at around 10 minutes before it is ready to be used. Once it is ready it does not seem to show any issue of being slow at all. ...
Performance & Maintenance
Issue booting Win 7, booting directly into XP & no boot manager
Hi, I just got a ASUS G75V series and updated it to windows 7 professional with Intel core i7. I was able to work with it and everything was fine until I had to install XP because some softwares are not compatible with Win 7 x64. I have Win 7 on drive C: and windows xp on drive E: which in...
Installation & Setup
Why does WMP takes so much CPU/RAM?
title says everything... why does the Windows Media Player takes so much RAM and CPU even when i don't use visualization? while surfing the net or playing game and WMP is on it gets very laggy.. now I'm using AVS Media Player and it takes 50% less CPU/RAM then WMP but unfortunately it...
Sound & Audio
Z.exe takes 99% of CPU
hello. my computer was lagging lately so i checked task manager and i found that file named Z.exe is taking like 100% of cpu i googled it and found the program Malwarebytes, downloaded, installed and scanned it found the Z.exe and like 50 more malwares i deleted all of em but this one stays... i...
System Security
SP1 takes a lot of space?
Is it just me or does it take several GB, even tho the downloaded update is less than 100MB? I've seen some ways to delete the temporary files or something afterwards, but this is really something Microsoft needs to do automatically. Why would a user need to bother with this?
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App