Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Log in question

13 Sep 2013   #1
jamtin53

Windows7 Home Premium 64 bit SP1
 
 
Log in question

Gooday all. I'm not sure this is the right place for this question, so mods feel free to move it.
It's a trifling issue but one I would like to understand and change. On my main PC when I turn it on it goes directly to my home page, no blue screen with account name to click on to get started. Both on my laptop and secondary PC have the blue screen with user icon/s to click on to get started.
All are Win7 and due to my location and what I use my computers for don't have log in passwords.
Any help appreciated


My System SpecsSystem Spec
.
13 Sep 2013   #2
Brink

64-bit Windows 10 Pro
 
 

Hello James,

Here's a few things to check to see if they may help.

If not already, check the Users must enter a user name and password to use this computer box below.
Log On Automatically at Startup
If not already, enable requiring a password on wakeup below.
Password - Require on Wakeup
If you use a screen saver, then check to make sure you have password protection enabled below.
Screen Saver Password Protection -Enable or Disable
Hope this helps. :)
My System SpecsSystem Spec
14 Sep 2013   #3
jamtin53

Windows7 Home Premium 64 bit SP1
 
 

Thank you Brink, that worked a treat. I will mark as resolved.
My System SpecsSystem Spec
.

14 Sep 2013   #4
Brink

64-bit Windows 10 Pro
 
 

You're most welcome James. Glad it could help. :)
My System SpecsSystem Spec
Reply

 Log in question




Thread Tools




Similar help and support threads
Thread Forum
Software RAID question, and NAS box software question
The more I try and learn about backups and safe storage the more questions I have. Here's my latest. I have two identical SATA III 1 Gb hard drives, designated "D Drive" under Win 7 64 bit Pro. They are under an Intel software RAID 1 on a Gigabyte GA-Z97X-Gaming 3 motherboard. All appears...
Hardware & Devices
Thermal Paste Question..(Noobish Question)
Hey guys, I recently purchased Corsair H40 that came with pre applied thermal paste. Before I placed the H40 sink on my processor, I applied a thin layer on the on the processor with Cooler Master thermal paste. So essentially I mixed the H40 pre applied thermal paste with the Cooler Master thermal...
PC Custom Builds and Overclocking
RAM Question
I will probably be getting this motherboard Gigabyte GA-Z68A-D3H-B3 rev. 1.0 Socket 1155 ATX Motherboard Intel Z68 Express Intel Core i7 i5 i3 LGA1155 Processors, Dual DDR3 2133 SATA III SATA 6.0 Gb/s Gigabit LAN SLI CrossFireX USB3.0 HDMI DVI 7.1 Channels Audio-Best Computer Online Store Hous I...
Hardware & Devices
Answer Question, Ask Question.
First (hope you get the reference): In a world where a piano is a weapon, not a musical instrument, on what does Scott Joplin play "The Maple Leaf Rag"?
Chillout Room
Logitech 5.1 surround question and soundcard question IDT and Realtek
So my situation is unique lol i have a Dell inspiron n5010 laptop running Windows 7 ultimate 64 bit the soundcard for this is either IDT 92HD79B1, v.6.10.0.6267, A01 or A03 i dont know what the default one mine came with is. Documentation i hope that helps ^ and the attatchment i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:29.
Twitter Facebook Google+