Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems with my system

27 Sep 2013   #11
gregrocker
Microsoft MVP

 

Type Troubleshoot in Start Search box, run the Audio Playback troubleshooter which should pinpoint the problem.

If it is indeed the driver, first uninstall it in Device Manager and reboot to see if reinstalling it this way helps.

If not uninstall it again in Device Manager including software, and in Programs and Features. Then reboot, enable Automatically deliver drivers via Windows Update (Step 3) to run all rounds of Important and Optional WIndows Updates to make sure they are current and see if WIn7 has a driver for it that it wants first.

If not import the driver from the audio Device's Support Downloads webpage. Use another browser if necessary.

If you can't complete these steps then run SFC /SCANNOW Command, if necessary SFC /SCANNOW Run in Command Prompt at Boot, then establish a Clean Boot, reboot, then if still neccessary work through the other Troubleshooting Steps for Windows 7


My System SpecsSystem Spec
.
27 Sep 2013   #12
tantrumtwo

win 7 64bit pro
 
 

i don't have any installed, those were some that i tried to download. i guess the big issue is more with the MMC console the device manager issues. Thank you for the help
My System SpecsSystem Spec
27 Sep 2013   #13
gregrocker
Microsoft MVP

 

I gave you very specific steps to complete, report back when they are done.
My System SpecsSystem Spec
.

27 Sep 2013   #14
tantrumtwo

win 7 64bit pro
 
 

I said before, i cant access the device manager. when i type troubleshoot in teh search box i get a list of choices. first choice nothing happens, second i get a popup windows cannot find and then a bunch of characters this was for the troubleshooting history. i can get the administraive tools, clicking device manager, system, troubleshooting gets nothing , no response
My System SpecsSystem Spec
27 Sep 2013   #15
gregrocker
Microsoft MVP

 

Sounds like major corruption.

What happened running SFC /SCANNOW Run in Command Prompt at Boot ?

Thoroughness is paramount. Skip nothing or report back so we can work around it. There are other steps given. We do not give up and will either get it fixed or help you get a perfect reinstall if you cooperate.
My System SpecsSystem Spec
27 Sep 2013   #16
tantrumtwo

win 7 64bit pro
 
 

the response is windows resource protection found corrupt files but was unable to fix some them
details are included in the CBS.Log windir\Logs\CBS\CBS.log
then the repaired files will take effect after a reboot
My System SpecsSystem Spec
27 Sep 2013   #17
gregrocker
Microsoft MVP

 

Run it up to 3 separate times with reboots to see if it repairs them.

If not you can either proceed to the step in the tutorial to manually repair the files which can be a can of worms, or I'd probably instead move directly to a Repair Install.

This reinstalls the OS while keeping all of your files, programs and settings in place. However if you've used optimizers or other tweaking which kills Win7 it might pass back through some of the bad settings. So now is also a time to compare the install you have with the perfect install in Clean Reinstall - Factory OEM Windows 7 to consider advancing to the best possible install and keeping it that way.
My System SpecsSystem Spec
16 Oct 2013   #18
tantrumtwo

win 7 64bit pro
 
 

im ging to start over. my system started act strange the mouse curser would freeze then work after a few seconds teh freeze tehn work. layback beaar asked what software i have on here i found more than i thought was on here. eset is my primary antivirus , malwarebytes, clonespy 2.62, ccleaner, driversweeper 3.2.0, driver update by slimware i just removed, secunia psi 3.0.0.4001 but i cant access the secunia the progrtam wont start, and i loaded DDS by subs from the malwarebytes forum i have 2 drives a 128g ssd boot drive and a 2 tb hd. Im looking to find what is causing my recuring mouse issues and whatever else we find. thank you guys for your patience im not a newie but im not at your level either. thanks
My System SpecsSystem Spec
16 Oct 2013   #19
gregrocker
Microsoft MVP

 

Use no driver programs whatsoever with Win7. These are not needed in the first driver-complete OS where drivers are delivered by the installer and Windows UPdates when you enable Automatically deliver drivers via Windows Update (Step 3) and run all rounds of Important and Optional Updates until there are no more offered. Any drivers still missing after install can be imported from the Support Downloads webpage for your PC or Device model. Then set Updates to Automatic and also install all Optional.

Follow these same steps to get a perfect Clean Reinstall - Factory OEM Windows 7, then if you stick with only the tools and methods given it will remain that way.
My System SpecsSystem Spec
Reply

 problems with my system




Thread Tools




Similar help and support threads
Thread Forum
system restore problems
i try to do system restore but when i do this pops up after i restart View image: error
Backup and Restore
Problems with system after system restore
Hello. I have been running a system with an SSD as my boot drive, and a junction pointing to a User folder on a HDD. This was working flawlessly. Yesterday I was having problems with my audio, and since the system was still on warranty, I contacted Dell support. The person there eventually...
General Discussion
Help - Problems at system
Hi, I didn't know what I had done at system recently, but some many problems occured at my laptop :cry:. Scanned system with security suite and winoptimizer,no virus,no problems...But: 1) About gadgets,they are shown like these,don't work : ImageShack® - Online Photo and Video Hosting...
BSOD Help and Support
wireless system problems
my 3 computers that are wireless will not hook up to internet anymore. they used to be able to, but now when i try to use their wifi through network magic, they will connect to the router,but cannot get onto the internet. ive tried unplugging the modem and router but it still will not let them...
Network & Sharing
Win 7 system restore problems
I first noticed a problem in Win 7 with settings in Quicken, I would set the backup count from the default of 3 to 15. A day or 2 later when I close Quicken it wants to backup again, When I check the preferences the count is reset to 3 again. Also with login problems via a browser (logging into...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App