Hard drive images are not showing up ?

Page 1 of 3 123 LastLast

  1. Posts : 83
    Windows 7 Ultimate x64
       #1

    Hard drive images are not showing up ?


    Hello,

    I am not sure how to describe my issue here but for some reason this happen for 3rd time now
    First 2 times i had to re-install OS but this time i want fix the issue

    Hard drives wont show up or the images wont show up so the only way to access the files is by \\ to the them

    please look at screenshots

    Hard drive images are not showing up ?-capture22.png

    Hard drive images are not showing up ?-capture23.png

    Hard drive images are not showing up ?-capture24.png


    can someone please advise on how to fix this


    Thanks
      My Computer


  2. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #2

    Ok mate first some system specs please because I cannot tell how many drives you have or what is connected up when you do the install. If I see correctly there seems to be a some large storage somewhere with a heap of TV stuff on them.
    System Info - See Your System Specs
      My Computer


  3. Posts : 83
    Windows 7 Ultimate x64
    Thread Starter
       #3

    Hello

    I update the system info
      My Computer


  4. Posts : 83
    Windows 7 Ultimate x64
    Thread Starter
       #4

    Hi

    How about this screenshot

    Hard drive images are not showing up ?-capture25.png
      My Computer


  5. Posts : 83
    Windows 7 Ultimate x64
    Thread Starter
       #5

    Hello

    as i said not sure where the issue is but i have few drives and all my data is in them and between motherboard and 2 sata cards everything works fine but then i get out of no where this issue and it is 3rd time

    Thanks
      My Computer


  6. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #6

    Ok that is LOT of drives my friend - have you tried installing with only the boot drive connected? If not it is worth a shot or at least that is what I would be doing.
      My Computer


  7. Posts : 83
    Windows 7 Ultimate x64
    Thread Starter
       #7

    ICit2lol said:
    Ok that is LOT of drives my friend - have you tried installing with only the boot drive connected? If not it is worth a shot or at least that is what I would be doing.
    How would that salve my problem ?
    Millions of people have more then 10 drives
    Some have them with raid either software or hardware
    So hard to believe that ?

    Also so many systems sold with so many drives
    For backup and so on

    My point is I am not sure why I am getting this issue
    And how to fix it

    Thanks
      My Computer


  8. Posts : 83
    Windows 7 Ultimate x64
    Thread Starter
       #8

    Also if I restart pc then every thing is fine
    This happens after
      My Computer


  9. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #9

    Ok why I said to install the OS with just the boot "C:" drive in is because there would be no extraneous devices that may interfere with the install, I wasn't trying to be a wise guy or suchlike, just those things do happen. Plus to try it is just a way of eliminating any possible cause.
    But if you say that the install went ok and this only happens after the system is up and running well you can start by running these if you have not already.
    https://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

    https://www.sevenforums.com/tutorials/433-disk-check.html

    the run these and see if they come up with anything if so get rid of it.

    http://www.superantispyware.com/

    http://www.malwarebytes.org/products/malwarebytes_free/

    http://www.bleepingcomputer.com/download/adwcleaner/

    download from bleeping computer

    Oh and if this doesn't work then try downloading the Partition Wizard and opening it up to view the drives http://www.partitionwizard.com/free-...n-manager.html

    Last edited by ICIT2LOL; 01 Oct 2013 at 02:44. Reason: Addition
      My Computer


  10. Posts : 83
    Windows 7 Ultimate x64
    Thread Starter
       #10

    Hello ICit2lol

    i will try some of the fix which you recommended to me however i notice something new all my drives show something new and i am not sure what is it NTLDR

    here is screenshots
    Hard drive images are not showing up ?-capture27.png

    can someone advise

    Thanks
      My Computer


 
Page 1 of 3 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:54.
Find Us