Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: start up screen not showing

22 Oct 2009   #1
pstickler

windows 7
 
 
start up screen not showing

I have installed windows 7 and it works fine and has started up sussecfully after a few reboots during set up, showing me my motherboard screen (ie press F8 for boot menu, del for set up etc etc).
However my start up screen has now vanished. When I turn my PC, i no longer see these options, or the windows logo disolve. I am aware that my PC is starting as I can hear it, but thats all. Windows 7 does start up and i do eventually get to my desktop, but why has my startup screen disapeared. So far the only programs I have loaded are AutoCAD2009(which does include directX), avast antivirus and Office Enterprise 2007.
Please help if you can, I need to be able to see my start up screen as it shows my RAID config.
Cheers in advance


My System SpecsSystem Spec
.
22 Oct 2009   #2
Pauly

Win7 Ultimate X64
 
 

Post screen appears before windows loads so can only be a motherboard issue installed software will not affect it
My System SpecsSystem Spec
23 Oct 2009   #3
pstickler

windows 7
 
 

Thanks Pauly, i know that sounds odvious, however it is not a motherboard issue as i can see the start-up screen if i use a different monitor. The screen i wont to use is a 19" touch screen which works fine once it gets to windows, just not the post script. if i use a different monitor(i have tested it using my 19" TV with pc input) post script appears OK. How can a monitor work for one part and not the next?
My System SpecsSystem Spec
.

23 Oct 2009   #4
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Do you see absolutely nothing during the process?

Sounds like to me (if you answer yes) that the graphics driver is not kicking in until late into the boot process
My System SpecsSystem Spec
23 Oct 2009   #5
matrix3000k

Windows XP, Vista and 7
 
 

Sounds like a graphics card problem mostly. You can try going to your motherboard manufacture website and see if there is a bios update for your motherboard and update/flash your bios and see if that helps. Hope this helps you out!
My System SpecsSystem Spec
23 Oct 2009   #6
Pauly

Win7 Ultimate X64
 
 

Quote   Quote: Originally Posted by pstickler View Post
Thanks Pauly, i know that sounds odvious, however it is not a motherboard issue as i can see the start-up screen if i use a different monitor. The screen i wont to use is a 19" touch screen which works fine once it gets to windows, just not the post script. if i use a different monitor(i have tested it using my 19" TV with pc input) post script appears OK. How can a monitor work for one part and not the next?
I had a similar issue when using two monitors
windows will always default one monitor (always the widescreen one) not always the one you want, my pc would always show the post script and boot process on my big plasma even tho it was turned off and not on my pc monitor i was looking at

I would occasionaly get a boot to a black screen with only windows id in bottom corner because pc was showing display on other screen even tho it was not plugged in or turned on, this seems to happen if you install 7 with two monitors plugged in at the time

Hope this helps
My System SpecsSystem Spec
23 Oct 2009   #7
pstickler

windows 7
 
 
Thanks Pauly

You have hit the nail on the head. I have a TV plugged into my graphics card, and although it is not switched on, or set as screen 1, log on script sems to go to this screen. Didnt happen with vista. Can this be fixed does anybody know as its driving me mad and ruining my windows 7 experiance so far.
My System SpecsSystem Spec
Reply

 start up screen not showing




Thread Tools




Similar help and support threads
Thread Forum
My Monitor is not showing anything when i press the start button
after i was trying to upgrade from windows 7 to windows 8 i restarted my computer to try to upgrade it then when i pressed on the start button nothing showed up ( the screen was black ) and i usually get a "beep" when the computer turns on but this time i didnt ( i can hear the fan is on ). And i...
Installation & Setup
Laptop won't hibernate despite showing in start menu, help please
When I try to hibernate, the screen goes black, then immediately comes back to the log on screen; this is regardless of whether I go into hibernate via the start button, pushing the power button, or closing the lid. I have each of those methods set to hibernate. I actually cloned my original...
Performance & Maintenance
Black screen on startup, showing cursor, doesn't go to log in screen.
I'm using I have a DELL4500S desktop, on startup it will not go to the login screen, the screen is just black with the cursor showing. I've tried restarting the computer, unplugging everything and restarting it. Nothing is working. When it first starts a pop up shows and says "This Application...
BSOD Help and Support
XP Mode Not Showing Up In Start Up Menu
Hi Everyone, Happy New Year! I only use MACS but I just bought a netbook to run an XP program on. I put in 2 GB of memory, upgraded to 7 Pro, and downloaded XP mode and VPC. 7 seems to be running groovy, but there's no sign of XP or VPC. I don't understand, where is it? Also, my...
Virtualization
Start Menu custom icons not showing.
Hey guys, i'm having this rather strange problem, where i change the icons for my shortcuts in the start menu, restart Explorer.exe and the icons don't change.. Although in the taskbar when the program is run from the custom icon'd shortcut, the icon shows up. Is there something im missing...
Customization
Start menu not showing after upgrade
Hi all, I have recently upgraded to Windows 7 Ultimate from Vista Ultimate, and everything has gone okay except for when I press the windows key/Ctrl + Esc on my keyboard, or click on the windows start icon on screen, nothing happens. Another problem is that there are no group icons appearing...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App