Laptop turns on but doesn't load OS after hibernation/sleep


  1. Posts : 3
    Windows 7 Home Basic (x64) Service Pack 1 (build 7601)
       #1

    Laptop turns on but doesn't load OS after hibernation/sleep


    This problem has been going on already for about a month as far as I can recall.

    The laptop turns on, but the display is totally empty and Windows 7 does not start at all. This happens frequently after hibernation/sleep. What I do usually is I just turn the laptop off and turn it on again and the OS starts successfully, but now it takes more than twice, and it may be dangerous already to do such.

    The laptop is still under warranty and I have it checked already at the store where I bought it. The tech person did a few tweaks in the power settings. It did work but after a little less than 24 hrs the problem came back.

    I am working as an architectural intern and most of the programs I use are heavy 2D drafting and 3D modeling softwares e.g. Autocad2010, Sketchup 8, and Lumion 3, as well as Adobe Photoshop. I use Sketchup very often. Just mentioning this, as it may have some bearing to the problem.

    Thank you very much.
      My Computer


  2. Posts : 7,384
    Windows 7 ultimate x64
       #2

    Hi, Welcome to SF.

    I found this post from our member gergrocker. This might help.

    gregrocker said:
    Sleep issues are almost always caused by the display driver so I would start by updating it, or trying another. Driver Install - Device Manager

    You can troubleshoot Sleep and Hibernate by setting them to 1 and 2 minutes in Power Options. Use Balanced Plan. Then work through these Sleep Mode Problems - Vista Forums.

    If this is still the factory preinstalled WIn7 then that is a corrupt install which causes many of these problems, which is why most tech enthusiasts will not run it but choose to Clean Reinstall - Factory OEM Windows 7

    At the minimum I'd Clean Up Factory Bloatware

    If that doesn't help then work through these Troubleshooting Steps for Windows 7
      My Computer


  3. Posts : 3
    Windows 7 Home Basic (x64) Service Pack 1 (build 7601)
    Thread Starter
       #3

    Thanks! I am currently waiting my display driver update download to finish. I'll try and see if it solves it.
      My Computer


  4. Posts : 3
    Windows 7 Home Basic (x64) Service Pack 1 (build 7601)
    Thread Starter
       #4

    archer said:
    Hi, Welcome to SF.

    I found this post from our member gergrocker. This might help.

    gregrocker said:
    Sleep issues are almost always caused by the display driver so I would start by updating it, or trying another. Driver Install - Device Manager

    You can troubleshoot Sleep and Hibernate by setting them to 1 and 2 minutes in Power Options. Use Balanced Plan. Then work through these Sleep Mode Problems - Vista Forums.

    If this is still the factory preinstalled WIn7 then that is a corrupt install which causes many of these problems, which is why most tech enthusiasts will not run it but choose to Clean Reinstall - Factory OEM Windows 7

    At the minimum I'd Clean Up Factory Bloatware

    If that doesn't help then work through these Troubleshooting Steps for Windows 7
    Hello. I updated the display driver two days ago but the issue still remains until now. Also did the sleep mode troubleshooting procedures, same results. Now, the laptop doesn't load the OS even after a shutdown.

    Maybe I should have the OS reinstalled by the retailer? The laptop is still within the warranty period.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:28.
Find Us