Alienware x51 won't wake up after Clean Reinstall

Page 4 of 4 FirstFirst ... 234
  1.    #31

    I thought only the tower effects lights remain on when it shuts down. Is there anything else running: fans, CPU or HD activity LED?

    There was also a question about whether it is even Shutting Down since it said that it was Resuming on pressing the Power Button. THis means it was only in a Hibernate state. What happens if you disable Hibernation so that it cannot enter that state, and then choose Shutdown? Hibernate - Enable or Disable - Windows 7 Forums

    If it still won't shutdown via the Shutdown button, what happens if you force it to shut down using the power button. Is this how you are ultimately disabling the tower lights when they won't extinguish with a mere Shutdown?
      My Computer


  2. Posts : 33
    Windows 7 Home Premium 64bit
    Thread Starter
       #32

    gregrocker said:
    I thought only the tower effects lights remain on when it shuts down. Is there anything else running: fans, CPU or HD activity LED?

    There was also a question about whether it is even Shutting Down since it said that it was Resuming on pressing the Power Button. THis means it was only in a Hibernate state. What happens if you disable Hibernation so that it cannot enter that state, and then choose Shutdown? Hibernate - Enable or Disable - Windows 7 Forums

    If it still won't shutdown via the Shutdown button, what happens if you force it to shut down using the power button. Is this how you are ultimately disabling the tower lights when they won't extinguish with a mere Shutdown?
    The tower lights stay on when I press 'Shutdown' but the computer is definitely still going as I can hear it working and fans going and such. The screen goes black and I can't control anything or get the display to come back by any input from the keyboard or the mouse. The lights on my backlit keyboard go off as well.

    So the only option is to Hard Shutdown and then the computer goes quiet and the lights turn off.

    I disabled Hibernate and tried to shut it off again. It was no different other than it did say 'Starting Windows' instead of 'Resuming Windows'. The lights still remained on when I selected Shutdown and the computer was still running until I Hard Shutdown.
      My Computer

  3.    #33

    That this persisted through a Factory Recovery and Clean Reinstall makes me think it is strictly a hardware issue. The Factory Recovery should supply everything needed to work exactly as it did before, unless some patches or fixes were released later after the PC shipped.

    I would go to the Dell Support Downloads webpage for your tag number and study closely all of the drivers listed, to see if there are any patches Dell may have issued for this very problem, or other drivers to try. Make sure you read through every tab there for your model since often problem solutions are queued in links on one tab.

    Unfortunately SanDeep no longer works for Dell, so you'll need to approach them via the phone, chat or email portal to plead for support on this as a hardware issue that should be remedied. They may make some kind of exception like extending the warranty purchase opportunity or help you outright. Let us know what they say.
      My Computer


 
Page 4 of 4 FirstFirst ... 234

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:09.
Find Us