Random shutdowns. No warning. No BSOD. Passes all tests.

Page 3 of 7 FirstFirst 12345 ... LastLast

  1. Posts : 10,796
    Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
       #21

    UPDATE: ERROR CAN BE REPLICATED BY RUNNING WINDOWS SYSTEM RATING
    You mean Windows Experience Index - Update or Refresh Score ?
    Really it power offs every time you run that? No relevant stuff in event log whatsover during that run time?
      My Computer


  2. Posts : 32
    Windows 7
    Thread Starter
       #22

    Kaktussoft said:
    Sure you did #2 and settings are still fine?
    Post screenshot of final screen with that setting
    Kaktussoft said:
    UPDATE: ERROR CAN BE REPLICATED BY RUNNING WINDOWS SYSTEM RATING
    You mean Windows Experience Index - Update or Refresh Score ?
    Really it power offs every time you run that? No relevant stuff in event log whatsoever during that run time?
    I will post a screen shot and I will make a video when I get home now that I know how to reproduce it.

    Yes it is the Windows Experience Index. It starts up but about 1 second in just crashes. The event log is exactly the same as when it crashes from not running the WEI.

    Maybe a video will help you guys help me with this problem :)
      My Computer


  3. Posts : 32
    Windows 7
    Thread Starter
       #23

    Here is a video:


    As you can see, it is not set to auto reboot, and there are no dump files.

    This is my disk management:

    Last edited by king geedorah; 23 Oct 2013 at 18:02.
      My Computer

  4.    #24

    To show the Youtube video in your post the only thing that should be pasted in Youtube code box is KZRNYV0COTU

    What is the controller that pops up at boot? Are you using some kind of RAID which we only see problems with? Did you install SSD Win7 in AHCI Sata mode? Has the problem occurred ever since install of SSD?

    Otherwise since the problem occurs during the first calculation of WEI which is Aero I would update my display driver. First enable Automatically deliver drivers via Windows Update (Step 3) to Check for Updates, install all Important and Optional WIndows Updates which may include newer drivers or important patches needed for your system.

    If no newer Display driver check the Support Downloads webpage for your model PC or adapter to try the latest driver.
      My Computer


  5. Posts : 10,796
    Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
       #25

    Did you enable pagefile and how large is it? Disable The Page File And Hibernation - Can You Get More Space Or Speed From Your SSD?
    Don't disable it!! Just want to know the settings. Without a proper pagefile.... win7 cannot make a dmp file.
      My Computer


  6. Posts : 32
    Windows 7
    Thread Starter
       #26

    gregrocker said:
    What is the controller that pops up at boot? Are you using some kind of RAID which we only see problems with? Did you install SSD Win7 in AHCI Sata mode? Has the problem occurred ever since install of SSD?

    Otherwise since the problem occurs during the first calculation of WEI which is Aero I would update my display driver. First enable Automatically deliver drivers via Windows Update (Step 3) to Check for Updates, install all Important and Optional WIndows Updates which may include newer drivers or important patches needed for your system.

    If no newer Display driver check the Support Downloads webpage for your model PC or adapter to try the latest driver.
    Its a Marvell Controller. I think it comes with my MB but I have never used it because I do not use RAID.

    I think my default BIOS is set to IDE. I will check and change settings. It has occurred since SSD and a little before. I had another SSD as primary before this one, but it was a measly 32GB.

    My computer is already set for automatic updates and is fully updated. However, I do not mind uninstalling my ATI Drivers and graphics management software.
    Is there a good way to go about doing this without causing further hard to my system?

    Kaktussoft said:
    Did you enable pagefile and how large is it? Disable The Page File And Hibernation - Can You Get More Space Or Speed From Your SSD?
    Don't disable it!! Just want to know the settings. Without a proper pagefile.... win7 cannot make a dmp file.
    My pagefile is 2400MB.
      My Computer

  7.    #27

    I would install only the display driver without the bloatware package, making sure nothing from that is starting with Windows.

    In fact establish a Clean Boot with only your AV starting up, and it should be free lightweight MSE - these are in Troubleshooting Steps for Windows 7

    When in BIOS setup to check for AHCI, disable the Marvel controller if you're sure you are not using it. You can also if necessary convert to AHCI : Enable in Windows 7 / Vista - Windows 7 Forums
      My Computer


  8. Posts : 32
    Windows 7
    Thread Starter
       #28

    gregrocker said:
    I would install only the display driver without the bloatware package, making sure nothing from that is starting with Windows.

    In fact establish a Clean Boot with only your AV starting up, and it should be free lightweight MSE - these are in Troubleshooting Steps for Windows 7

    When in BIOS setup to check for AHCI, disable the Marvel controller if you're sure you are not using it. You can also if necessary convert to AHCI : Enable in Windows 7 / Vista - Windows 7 Forums
    Just finished setting everything up in AHCI.

    Had some trouble, it seemed to of deleted my BOOTMGR when I tried the first time. But I am back up.

    I am uninstalling CCC and my ATI Stuff and going to reinstall.
      My Computer


  9. Posts : 32
    Windows 7
    Thread Starter
       #29

    Uninstalled CCC and all ATI Drivers and MSI Tools. Cleaned up with Drive Sweeper. Reinstalled CCC and ATI Drivers.
    Still crashes at WEI.
      My Computer

  10.    #30

    I just saw your Disk Mgmt screenshot which must have been added later.

    I would disable the page file on all drives and then create it again System Managed on the C drive only.

    Unless D has an OS then it should not be marked Active nor should it have a page file. If not mark it Inactive: Partition - Mark as Inactive - Windows 7 Forums.

    Unless there is a reason you needed the OS drive to be plugged into the port it is, it's always better to have it in Disk0 slot for multiple reasons.
      My Computer


 
Page 3 of 7 FirstFirst 12345 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:47.
Find Us