Libraries Window Opens on Startup


  1. Posts : 10
    Windows 7 Ultimate 64 bit
       #1

    Libraries Window Opens on Startup


    I've recently been plagued with an issue, not actually threatening (I hope), but rather annoying. After logging on, the Libraries window immediately opens, followed by my other startup programs. I've looked in both me and the admin account's startup folders, but the only item there was Dropbox. I've also ran an sfc scan and a system restore, but to no avail. Even in safe mode, the window pops up.

    Many thanks to those who will help me with this minor annoyance.
      My Computer


  2. Posts : 71,271
    64-bit Windows 10 Pro
       #2

    Hello Kassha,

    You might check all startup locations in the registry using METHOD FOUR in the tutorial below to see if it they may be listed in any of them. If they are, then you could delete them to stop them.

    Startup Programs - Change

    Hope this helps, :)
    Shawn
      My Computer


  3. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #3

    Kaasha I would run a chkdsk as well Disk Check

    and also these if that doesn't fix it.


    http://www.superantispyware.com/

    http://www.malwarebytes.org/products/malwarebytes_free/

    http://www.bleepingcomputer.com/download/adwcleaner/

    download from bleeping computer

    Oops sorry Brink didn't know you had answered
      My Computer


  4. Posts : 10
    Windows 7 Ultimate 64 bit
    Thread Starter
       #4

    The programs listed for startup are as shown in the attached screenshots:

    1.png is HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce only has (Default).

    2.png shows HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer, as there was no /Run to expand.

    3.png is HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce only has rstui.exe, due to a previous system restore attempt.

    4.png shows HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer, as there was no /Run to expand.

    5.png is HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\RunOnce only has (Default).

    I couldn't see anything abnormal about the startup operations from the registry.

    EDIT: Running adwcleaner didn't seem to fix the issue, and I already scanned with SuperAntiSpyware and MalwareBytes, with no results from either, save for some tracking cookies.
    Attached Thumbnails Attached Thumbnails Libraries Window Opens on Startup-1.png   Libraries Window Opens on Startup-2.png   Libraries Window Opens on Startup-3.png   Libraries Window Opens on Startup-4.png   Libraries Window Opens on Startup-5.png  

      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:30.
Find Us