Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [W7 Pro x64] Not Shutting Down Correctly.

23 Oct 2009   #1
Geeza

Windows Seven Professional x64
 
 
[W7 Pro x64] Not Shutting Down Correctly.

Hey, Im using Windows Seven Professional x64 bit. (Education Copy) I go to shutdown (start,Shutdown) After its usual stuff :P screens goes blank the light goes off but i can still hear the computer going (Fans going n all) Why is this? I left it on for about 4 hours after shutdown seing whats what and it was still doing it. I had this trouble during Beta stages aswell. Any help would be Nice.


My System SpecsSystem Spec
.
23 Oct 2009   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Have you contacted ECS about it?
My System SpecsSystem Spec
23 Oct 2009   #3
DarkXeno

Windows 7 Ultimate x64 SP1
 
 

I would check and see if you have the latest bios update for your motherboard and i would also try to make sure nothing else was plugged into the system usb stuff and see if that works.
My System SpecsSystem Spec
.

23 Oct 2009   #4
Geeza

Windows Seven Professional x64
 
 

Havent contacted ECS, And i done think i have latest bios updates. il go do it now.
My System SpecsSystem Spec
23 Oct 2009   #5
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Other things to consider:

Have you installed any of the Vista x64 drivers?
Have you disconnected all but the system hard drive?
Are you overclocking your CPU?
How much RAM do you have? Is it all from the same manufacturer? If you have more than 2GB, have you tried removing all but 2GB?
My System SpecsSystem Spec
23 Oct 2009   #6
Geeza

Windows Seven Professional x64
 
 

I got it on 2GB now
The Computer itself did its usual Microsoft will sort it out for you and install drivers.
Its being over clocked
My System SpecsSystem Spec
23 Oct 2009   #7
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Geeza View Post
I got it on 2GB now
The Computer itself did its usual Microsoft will sort it out for you and install drivers.
Its being over clocked
Don't over clock the CPU. You have no idea what's causing the problem if you have things over clocked. Reset the CPU and see if the problem goes away.
My System SpecsSystem Spec
06 Nov 2009   #8
steelrazor

Windows 7 64bit
 
 
Same problem

Hi,
I'm having the same problem.
I've disconnected my 2nd HDD (1tb WD Caviar Green) and 2 cd rom drives connected by IDE. Plus i've tried it with a different graphics card and PSU.
Still get the same thing. Windows 7 (64 bit) getting to the "Shutting Down" screen and it sticks on that. Fans still going, KB and mouse have turned off, hard drive light activity stopped.

I've seen another thread about disabling anti-virus software to see if that works so that's my next step (it's McAfee). I doubt that will work but anything's worth a try!

My system spec is on my profile if that helps!
My System SpecsSystem Spec
06 Nov 2009   #9
steelrazor

Windows 7 64bit
 
 
actually....

I've just seen it's a slightly different problem as my screen doesn't turn off, it remains on the shut down screen.
My System SpecsSystem Spec
Reply

 [W7 Pro x64] Not Shutting Down Correctly.




Thread Tools




Similar help and support threads
Thread Forum
How to correctly connect the GPU via PSU?
My new GTX 770 crashes when I'm starting a game. I think that the GTX 770 isn't receiving enough power as it should. I got a new CX750M, there are two PCI-E slots in the power supply, I used only one slot (6+2pin & 6+2pin) to connect the GPU. Is this correct? My GTX 770 came with a Dual...
Graphic Cards
Hope I did this correctly. Have a look
Never had to do this before so here goes. After the BSOD I updated Firefox to 27.0.1
BSOD Help and Support
IE 11 not opening correctly
I have Windows 7 Premium, Internet Explorer 11. I had to download Google chrome through Google earth to be able to join forum. When I click on i.e. icon a blank internet explorer screen comes up with no information showing. If I click on favorites, and select a site nothing happens. When I...
Browsers & Mail
LAN Not Connecting Correctly
Hi all, I have a very interesting issue with my Win7 Ultimate x64 machine. I've been reading through a bunch of posts both here and over at the MS TechNet forums, but none of them are quite the same as my issue... I'm hoping somebody else might have a few ideas I haven't tried? To outline my...
Network & Sharing
Seven Won't Start Correctly!
Having major issue's,system continue's to crash and reboot while starting,it works for the most part fine in Safe Mode-Networking.I've ran in last known good config,it will make it to the desktop and will idle fine,try to do anything and system stops responding,locks up and crashes! Anyone have...
BSOD Help and Support
Windows 7 not shutting down correctly
Hi guys, wasn't really sure what forum to put this in. I'm having a problem with Windows 7 shutting down. When I press shut down, it shuts down as normal. However it won't power off. Mouse, keyboard, display and everything shut off, but the fan keeps blowing and the computer itself won't turn...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App