Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Internet Explorer AND sleep function not working properly!

04 Nov 2013   #1
wgrayson

Windows 7 Professional 64bit
 
 
Windows Internet Explorer AND sleep function not working properly!

I've never seen anything like this. Okay, here's the system rundown --- Running win 7 pro sp1 64 bit on a Dell xps 8000. Replaced hard drive one month ago, and I've used Seagate's diagnostic tool to check out hard drive, which didn't find any errors with the hard drive.

So, here's problem 1:
Computer was running great up until four days ago. It wouldn't wake up out of sleep properly. It would freeze. I would have to reboot to wake it up. It won't even let me LOG OFF correctly because when I go to log back on, I don't get the prompt to choose the user or enter my password. When I reboot --- that I can only do by shutting on and off the power, it's fine. The computer starts up fine in SAFE MODE, so I'm not detecting any issues there.

Problem 2:
Internet explorer 10 (got it with one of the updates two weeks ago) simply would HANG and not open. Even with I would click it once and open task manager to see what was happening, it showed multiple instances of explorer open. So, what I did was turn OFF Explorer 10 in the "turn windows features on or off" section. But when I when to turn them back on to see if it would reset, I not only lost the default windows icons from the start bar, Explorer refused to initialize when I tried to start it from "Programs" or from clicking the explorer.exe icon in both Programs (64 bit) and Programs (x86).

To this point I've done the full scan disk, and also run SCAN NOW. I also have anti malware software installed and see no indication of malware. It appears that both problem 1 and problem 2 occurred at the same time.

So, what the heck happened and where else should I start troubleshooting?


My System SpecsSystem Spec
.
04 Nov 2013   #2
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

What is your Anti-Malware? Try this: System Restore
My System SpecsSystem Spec
04 Nov 2013   #3
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

And restore to a point before this problem happened.
My System SpecsSystem Spec
.

04 Nov 2013   #4
diplo

Windows 7 Profession x64
 
 

See if you have update KB2670838. Uninstalling that has done wonders for alot of my Internet Explorer and other woes. This will revert you back to IE9 though (if that really matters to you).
My System SpecsSystem Spec
04 Nov 2013   #5
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Hey mate,

Lets try a few things

Reset IE

Troubleshoot Sleep Problems
Please please let us know what your antivirus product is.

Let us know how it goes!
My System SpecsSystem Spec
Reply

 Windows Internet Explorer AND sleep function not working properly!




Thread Tools




Similar help and support threads
Thread Forum
Search function not working properly; Outlook 2010:
When I search for a specific name/email/subject/etc, it is leaving out the most recent findings (usually the last 3-4 days). So if I send an email right now and then search for it, it doesn't come up. I have all the folders checked off in search options and I have tried rebuilding the Index....
Microsoft Office
Windows 7 ''Play All'' function not working properly
Hello everybody! I set MusicBee as my default music player and have associated files with it. Everything is working fine, except when i click ''Play All'' option for some folders it normally opens MusicBee and in others it opens Windows Media Player. It has absolutely nothing to do with...
Music, Pictures & Video
Modem/router function properly, but no internet
My modem (Siemens SpeedStream 4100) and router (Linksys WRT120) both function properly, but my desktop computer (HP-Pavillion Elite m9077c) won't connect to the internet. I never had a problem connecting up until a month ago, but since then, nothing. I know the modem and router function properly...
Network & Sharing
Internet Explorer Print Function has stopped working any more!!
I have upgraded to Internet explorer 9 a long time ago. When it first came out as a matter of fact but now when I use ANYTHING that I want to print out (Like MapQuest.com) It will not print any more. I can fire up Fire fox and all printing works just fine. It didn't work even when I had didn't...
Software
Windows SP1 - now explorer doesnt function properly
I installed SP1 last evening with no issues what so ever, but now today when I am using my computer I am not able to double click on anything in windows explorer. When I try and open a drive or a folder I get the message there is no default program associated with this type of file, please go...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App