Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Taking ownership did zip all.

29 Oct 2009   #21


is AVIAST shut down when you are trying to make the switch?

if not dissconnect your self from the net
and then set it to not start with windows
close all aviast prosses and then log off and back oon and try makeing the switch

then start aviast agian

My System SpecsSystem Spec
29 Oct 2009   #22

Windows 7 Professional x64

Yes, make sure the program is COMPLETELY closed or you will not be able to access the files. Open the processes tab in task manager and make sure ht eprocesses for avast are not running.

If all else fails, download a Knoppix Live CD or some other version of linux, and throw it in and use that to copy the files. However, last time I used a live cd, I had issues reading the NTFS filesystem, there was a certain command I had to use to get it to properly mount the disk, but I cannot remember that. I used Knoppix 5, though so I'm sure the newer versions will have no problems reading NTFS.

Having a Linux Live CD laying around can be very helpful. especially if you screw up your system so bad that windows can't load, you can just throw in a live CD and retrieve your data. You could ever get ERD commander and use that. I have ERD commander 2005 on a thumb drive, and it works great for that kind of stuff as it is not part of windows. Its well worth it.
My System SpecsSystem Spec
29 Oct 2009   #23


you could also try Hiren's BootCD 10.0 -
it can be downloaded here Hiren's Boot CD 10.0 and All Other Versions - HTTP Download

i think it might solve yur issues just gotta burn it and boot it
much better ntfs support then nix
My System SpecsSystem Spec


 Taking ownership did zip all.

Thread Tools

Similar help and support threads
Thread Forum
What are the risks of Taking Ownership of System32?
Hi guys, I am new around here, but I was hoping you could lend me a hand. I think I've been stupid. While trying to fix an issue with a simulator (FSX) that involved adding a .dll file to system 32, a user said in a guide to fix said issue to paste the .dll file into system 32, but to do...
General Discussion
Can not replace shell32.exe even after taking ownership
Hi all, This is my first post here, I did search the forum but couldn't seem to find a solution. I have my first Windows 7 laptop (for 2 days now) and I think I've messed it up already! During an attempt to install a custom theme, I needed to replace explorer.exe, shell32.dll and a couple of...
General Discussion
Taking Ownership problem?
Hi, Before sending my dead laptop in for repairs, I pulled the drive and put it into an enclosure to copy some important files. But to access the files I found that my other computer had to change the ownership of the main folders. Here's my question: when I eventually reinsert the drive...
General Discussion
Taking ownership of System folder
Hi folks, I was wondering would anyone be able to help me. I am trying to copy a file to my windows system folder. I have already taken ownership of the folder and given myself full control. I even successfully copied a file to the folder a few days ago but now when I go to copy a file...
General Discussion
Windows cannot access when trying to taking ownership
hi, i'm trying to take ownership like you've described here but when i click "take ownership" i get an error message saying "windows cannot access the specific device, path or file. you may not have the appropriate permission to access the item". i get this same error message when i double click...
General Discussion
Taking Ownership of an .exe
Hey all so I got the Takeownership.reg file off here it and its worked excellent so far but now when i went ot try to take owneship of a .exe the "Take Ownership" isnt there anymore. I clicked a folder and it was there but not when I select a .exe, you tell me what you think! =P Thanks, Kukag
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App