Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New MB and CPU; same HDD and OS. Couple of Qs

05 Dec 2013   #11
gary407

Windows 7 Home Premium 32bit.
 
 

I just did the same thing you did but I deleted a lot of the old drives and shut down the old system. I then changed the mother board put in the old drive and restarted. When I restarted windows installed all the generic drivers, it took a little time then I restarted and installed the new mother board drivers, reactivated windows. Every thing has been working fine for a week. I think you can delete the old drivers and restart if windows needs them it will install a driver or ask you to install it. You should be OK to go. good luck


My System SpecsSystem Spec
.
05 Dec 2013   #12
riffwraith

W7 64 Ult
 
 

Thanks for all the responses. :)

Quote   Quote: Originally Posted by smarteyeball View Post
Try:

As long as you have installed the:
Intel® Chipset Device Software...from the Intel website
Intel(R) Management Engine Interface V9.0.0.1287 for Windows Vista/7/8 32bit & 64bit.(WHQL)...from the Asus Website

In device Manager manually use the "Browse my Computer" option to let Win find and install the files.


original thread here worked for them.
Cool - thanks for that.

So, as I alluded to earlier, I downloaded the latest X79 chipset drivers from the intel website. That got rid of the "Performance Counters", the "System Interrupt Controller" and 33 of the "Base System Device". But I still have one remaining "Base System Device".

I did what the user in that thread suggested - d/l-ed the Intel(R) Management Engine Interface from ASUS, but got a "can not copy files. Install aborted" error. I was able to install the (older) one from the CD, but that has not gotten rid of the one remaining "Base System Device". I called ASUS - that did not help. I am going to post in that TH thread, and see where I get.

Cheers.
My System SpecsSystem Spec
05 Dec 2013   #13
gregrocker
Microsoft MVP

 

Have you enabled Automatically deliver drivers via Windows Update (Step 3) and then run all rounds of Important and Optional Updates, with reboots, then check for Updates again until there are no more?

Until then I would not import or change any drivers.

There are also important patches for the OS and your hardware performance that will be delivered.

If performance does not improve after all this, import the latest Asus Chipset from the Support Downloads website for your mobo or PC.

Then import any other missing drivers in Device Manager. We can help you find these.
My System SpecsSystem Spec
.

05 Dec 2013   #14
riffwraith

W7 64 Ult
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I have that set to "Let me choose what to do" - not automatic.

Quote   Quote: Originally Posted by gregrocker View Post
and then run all rounds of Important and Optional Updates, with reboots, then check for Updates again until there are no more?
Yes. At this point, the only updates found and not installed are language packs.

Quote   Quote: Originally Posted by gregrocker View Post
If performance does not improve after all this, import the latest Asus Chipset from the Support Downloads website for your mobo or PC.

Then import any other missing drivers in Device Manager. We can help you find these.
I don't have any performance issues. Actually, everything is running so well, I am almost tempted to just leave it. But I would really rather not.

And as far a the chipset goes, I have already applied the latest vers from the Intel site.

Cheers.
My System SpecsSystem Spec
05 Dec 2013   #15
gregrocker
Microsoft MVP

 

You can trace the mystery device using Hardware Identification

Does Intel Mgmt Interface appear to do anything? Which drivers did it install, if any?
My System SpecsSystem Spec
06 Dec 2013   #16
riffwraith

W7 64 Ult
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You can trace the mystery device using Hardware Identification

Does Intel Mgmt Interface appear to do anything? Which drivers did it install, if any?
Ah - cool.

Ok, so the Vendor Search popped up as Acer (my two monitors are both Acer S241HL's) and the Device Search yielded no results.

I d/l-ed the latest driver from the Acer site, and now have a folder with S241HL.inf and S241HL.ICM No .exe or other means of installing the driver. Thinking I may need to put those somewhere, I searched my Win dir. for "S241HL" figuring I might have an older version of either of the aforementioned files - I found a few.

I have an inf and icm in C:\Windows\SoftwareDistribution\Download\Install, and both again in C:\Windows\System32\DriverStore\FileRepository\s241hl.inf_amd64_neutral_1d4828331b0026a3
and a third icm in C:\Windows\System32\spool\drivers\color

Should I replace those with the new files I just d/l-ed?

If I go to the Dev Mgr and update driver, choosing to browse manually, I point to C:\Windows, and get "Windows could not find driver sw...". If I point to the folder where those new files have been extracted to, I get the same message.

Thanks!
My System SpecsSystem Spec
06 Dec 2013   #17
gregrocker
Microsoft MVP

 

Sometimes you have to browse from the Device Driver Update tab into the driver folder in the extracted download to get it to pick up driver.

If you'll tell us the exact driver and provide a link we can help you better.

If this is one you traced then provide the identifiers, too.
My System SpecsSystem Spec
07 Dec 2013   #18
riffwraith

W7 64 Ult
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Sometimes you have to browse from the Device Drive Update tab into the driver folder in the extracted download to get it to pick up driver. .
Right - that's what I did.

This is the driver:

http://global-download.acer.com/GDFi...ONITOR&Step2=S SERIES&Step3=S241HL&OS=8P1&LC=en&BC=ACER&SC=PA_6
My System SpecsSystem Spec
07 Dec 2013   #19
gregrocker
Microsoft MVP

 

I've never seen a monitor driver become a problem or not be found. Most all are in the installer or quickly updated via Windows Updates. Could it be another Acer driver? Is it listed as Unknown Device?

Confirm you've enabled Automatically deliver drivers via Windows Update (Step 3) and run all rounds of Important and Optional Windows UPdates to completion. Check again now for Updates.
My System SpecsSystem Spec
09 Dec 2013   #20
riffwraith

W7 64 Ult
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I've never seen a monitor driver become a problem or not be found. Most all are in the installer or quickly updated via Windows Updates. Could it be another Acer driver? Is it listed as Unknown Device?
Could be another Acer driver I guess - but what? I have two monitors, but they are the same m&m.

Quote   Quote: Originally Posted by gregrocker View Post
Confirm you've enabled Automatically deliver drivers via Windows Update (Step 3) and run all rounds of Important and Optional Windows UPdates to completion. Check again now for Updates.
Yep - did that. The only thing there are those previously mentioned lang. packs. Below is what my D.M. looks like. Thanks!


New MB and CPU; same HDD and OS. Couple of Qs-dm.jpg


My System SpecsSystem Spec
Reply

 New MB and CPU; same HDD and OS. Couple of Qs




Thread Tools




Similar help and support threads
Thread Forum
A Couple of RAM Questions
Hi, I apologize in advance for this really long post and I know these questions were asked a million times, but I can't seem to find anything accurate through search. Recently, only 8GB of RAM became usable from the 12GB (4x3 Corsair Dominator 9,9,9,24 1.65v) I have installed. After testing...
Hardware & Devices
A couple problems I've been having..
Hi, So this is my first post on the forum. I'm sorry that the title of the thread is really non-specific but there's a couple of issues and so I felt like I better just let you experts see what you think :) Firstly, I have the quite common issue of the date and time resetting everytime I...
General Discussion
A couple of add ins
Now I know the more proficient folks in here probably know already but for those like myself still trying get up to some sort of speed. I was looking at How to Geeks this morning and saw some tips to add regedit and msconfig - two places I access a fair bit to the Control Panel. But I couldn't...
Customization
A couple of questions.
I built myself a new computer and installed Win7 64 bit OEM on the 1 tb drive. Disk management will not let me shrink the C drive any smaller than 1/2 tb. I would like to shrink it to 100 gigs and create several smaller drives. Is there any way to do this. It would not be a big problem to start...
General Discussion
A couple of questions
Hello. As you can see I'm new to these forums, and I have a few questions. I'm certain they have been asked before, but I reckon it's faster to just ask them all in the same place. I hope you guys don't mind. First of all: I have created a custom themepack based on the game Battle Forge. This...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook Google+