Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is the VSS problem connected to Click-To-Run?

12 Dec 2013   #11
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Services is the correct one. No idea why msconfig gives you false news.


My System SpecsSystem Spec
.
12 Dec 2013   #12
grits

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

So I can quit worrying about this now? Even tho' I did go into msconfig yesterday & today, I don't think I did anything to change Services, just re-did the Startups that have been disabled all along.
My System SpecsSystem Spec
12 Dec 2013   #13
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You look fine now.
My System SpecsSystem Spec
.

13 Dec 2013   #14
grits

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
"Click to Run" is an office 2010 sandbox thing. It creates a fake Q-drive. VSS thinks it's a drive just as C and D but cannot access it.

All things you see are quite normal.
So where it says that VSS may not function properly (or however it's worded) it's not going to be a problem in any other area of my PC??
My System SpecsSystem Spec
Reply

 Is the VSS problem connected to Click-To-Run?




Thread Tools




Similar help and support threads
Thread Forum
Weird Mouse problem, have to hold left click to perform right click
I just bought this mouse and I thought the right click was not working but found out that I had to hold left button to perform a right click. This is my first time encountering this problem and I don't know what to do. Please help. This is the mouse: Genius
Hardware & Devices
Problem staying connected to the internet.
I can connect to the internet and browse but after anywhere from a minute to ten minutes my connection speed drops or i get disconnected all together. I only have this problem at school in my dorm. It works fine on my wifi at home and in other buildings on campus. I know nothing is wrong with my...
Network & Sharing
right click problem
hey guys, i`m having issues with my mouse. the problem is when i got to right click to save a image or open a link in a new tab the right click does nothing. if i click a link with the left button sometimes it will open in a new tab. if i right click in my favourites it will work so i can open page...
Hardware & Devices
Boot problem with USB connected
I did not have this problem when running XP 32bit version, but am having the problem on both Win7 32bit and 64bit. Machine: Gigabit 965P-S3 Intel Quad Core 2GB RAM DDR2 I have 10 powered DLink USB Hubs connected, the hubs are daisy chained together to a single connection to the PC. There...
Hardware & Devices
Problem booting into Windows 7 (need to have XP drive connected)
It's my first post, and I'm afraid it's a long one with a cry for help! I've spent a good few hours reading through various posts on the forum and trying different things, but have been unable to find a resolution. Here's a summary of the problem and what I've tried so far. I've had a dual...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59.
Twitter Facebook Google+