Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 starter on E-PC wont boot, command line not accessable

19 Dec 2013   #1

Windows 7 starter on E-PC wont boot, command line not accessable

I think I'm at the end of the road. While running ccleaner and in the middle of cleaning the registry, the battery died without warning and this asus Eee Pc hasn't booted since. I found some info on this forum regarding accessing command line through system recover options and then reverting to a recent registry backup through the command line. What that did was remove all the options in "System Recovery Options" including access to command line and now the only option I have left is Startup repair which doesn't work. It cant identify any issues and the process repeats, reboot, startup repair. I made a windows 7 bootable flash drive and after changing the boot sequence to read external drive first, it seems to read the flash drive because the light flashes but it immediatley tries to boot windows of the HD and I get the same issue.

It seems I may be out of options here because it wont boot from the flash drive and I cannot access a command line.

Any suggestions?

My System SpecsSystem Spec
19 Dec 2013   #2

Win 7 home perm. 64 bit

You may indeed, unfortunately, be at the end of the road Window-wise with this netbook as this machine seems to make it relatively unfriendly to make a disc backup recovery plan. While you wait for someone who may have an elegant solution for you there may a future for you with Linux. Now before you throw up my wife has a Asus Eee PC 1025C I bought her that became next to worthless just because of its normal lack of power. Normally I'd steer clear of Linux having tried lots of Live-CDs trying to get one to work with all my hardware on installation, but with the netbook failing performance-wise I found Peppermint OS Peppermint | The Linux Desktop OS

I know this is a Windows forum but this is just to help you continue to use your device. My wife now really likes the netbook and if has breathed new life into it. If you can boot to the BIOS you can boot into a USB stick and thus to a Live-USB Drive. And from there getting the machine to boot to the live CD should work, and you can see all your files on the machine and install Peppermint if you so choose.

Just a suggestion.

My experience detailed here Peppermint | Linux OS Community Forum ? View topic - Dual Boot on Asus EeePC 1025C (Solved) is just to show even someone like me who knows nothing of Linux can install this OS

My System SpecsSystem Spec
19 Dec 2013   #3

Windows 7 UnProfessional x64

It's possible your flash drive is in fact not bootable (you may have data on it, but if it has no bootable partition, the bootloader won't handle control over to it after POST).

Is there another PC you can use to copy your data, make the drive bootable, and copy it back to the drive? Then you can try it again.
My System SpecsSystem Spec

19 Dec 2013   #4


Download the Home Premium 32 bit ISO from Win7 Home Premium x86 SP1 English Official ISO download.

Unlock all versions in the ISO using eicfg removal tool

Write to flash stick using UltraISO Software To Create Bootable USB Flash Drive. Confirm the sources>ei.cfg file has been deleted.

Then boot the flash stick using the one-time BIOS Boot Menu key for Removable, USB, or HD's. Confirm that the 100mb System Reserved partition (preferred if you have it) or C is Partition Marked Active then run Startup Repair - Run 3 Separate Times.

If this fails everything possible that can be done is here for Troubleshooting Windows 7 Failure to Start. At some point you may want to cut your losses, rescue any files you need to do a Clean Reinstall - Factory OEM Windows 7 since you have the installer already anyway.
My System SpecsSystem Spec
21 Dec 2013   #5


Thanks for the responses guys. Gregrocker: I followed all those steps exept for I used an ISO given to me by a friend that already has the patch and upon trying to boot from the flash I get "booting from failed to start. A recent hardware or software change blah blah blah...1. Insert windows installation disk.."

Then it says:
Status: 0xc000000f

Info: the boot selection failed because a required device is inaccessible.

I was thinking of going and downloaded the install files from the Microsoft site and re creating the ISO to then format the flash again but if the device isn't even accessible then what's the point?
My System SpecsSystem Spec
21 Dec 2013   #6


Please follow the steps I gave you earlier which almost always resolve these problems.
My System SpecsSystem Spec
21 Dec 2013   #7


No need to be rude. I already had the windows 7 ultimate ISO on hand that a friend gave me when she did a simile install that worked. Because I'm in central Mexico and Internet is sporadic, I decided to try with that file instea of waiting 7 hours to download the 2.4 gig file from the link you provided. I have to wait to dl the file at work later on which actually has decent bandwidth and I'll try the process over again. I followed all instructions except for using the ISO you provided because I used the ISO ripped straight from the windows 7 disc. Didn't think it would be an issue. And by using the one time bios boot menu for flash do you mean changing the boot sequence in bios set up?
My System SpecsSystem Spec
21 Dec 2013   #8


I redirected your attention to the steps given so that it wouldn't be assumed they could be skipped, especially when you said you'd gotten an ISO from a friend which had been patched without explaining what patch. If you extract the ISO directly from DVD using ImgBurn to write to stick using UltraISO Software To Create Bootable USB Flash Drive

That said, if you want to try flash stick repair I would set the HDD to boot first in BIOS and trigger the stick using the one-time BIOS Boot Menu key.
My System SpecsSystem Spec

 Windows 7 starter on E-PC wont boot, command line not accessable

Thread Tools

Similar help and support threads
Thread Forum
Turn off Safe Mode boot from Command Line?
I have a laptop from a friend who contactd Dell about an issue. The person at Dell told him to use msconfig to set safe mode minimal. During further discussioin with the Dell rep, he told my friend he needed to do a factory restore. I've done that for my friend, not realizing he had set the...
General Discussion
Using PATHS in the command line in Windows 7
Hi there, I have been looking for a simple way to begin to understand the command line in windows. I'm trying to import python code from a folder, and at the moment I can only get my code to run if I save my folder in the default c:\Users\Jamie\<full path>. My question is in two parts 1. How can...
General Discussion
windows 7 starter command prompt
Hi, Not sure if this is the right place for this but I have a problem with a netbook where it has lost the file actionqueue.dll and I need to install a copy. The netbook wont boot up but have managed to get it into command prompt. I have put a copy of the file onto a usb stick but I cannot get...
General Discussion
Windows Explorer Command Line
On one of my PCs running Win7 Pro 32 bit I'm getting odd behavior when I use command line switches for Windows Explorer. When I create a shortcut with the following command line it works perfectly everytime: C:\Windows\explorer.exe An normal Explorer window opens. If I create a shortcut...
General Discussion
Can you boot from the command line?
This is an off topic thread because it concerns WinXP/2000 dual boot machine which are not booting. I can get to the Windows\ and Winnt command line of each but trying to figure out if I can boot from there. If I try to boot regularly I get "missing operating system" Im trying the Windows 2000...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App