Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error Message On Startup

23 Dec 2013   #31
anthnymnty

Windows 7 32 bit
 
 
Error message after log on

I am getting the following error message right after the log on screen.


Microsoft Windows [Version 6.1.7601 ]
Copyright <c> 2009 Microsoft Corporation. All rights reserved.
' "C:\USERS\Brett\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE%\HNMONFC0\test[1].exe" is

not recognized as an internal or external command, operable program or batch file.

C:\Windows\system32>_


My System SpecsSystem Spec
.
23 Dec 2013   #32
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by anthnymnty View Post
I am getting the following error message right after the log on screen.


Microsoft Windows [Version 6.1.7601 ]
Copyright <c> 2009 Microsoft Corporation. All rights reserved.
' "C:\USERS\Brett\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE%\HNMONFC0\test[1].exe" is

not recognized as an internal or external command, operable program or batch file.

C:\Windows\system32>_
Start your own thread!
Tip: Show folder %AppData%\Microsoft\Windows\Start Menu\Programs\Startup
and folder: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup

Did you download some exe file with internet explorer?
My System SpecsSystem Spec
23 Dec 2013   #33
anthnymnty

Windows 7 32 bit
 
 

It is a friends laptop, it had some malware on it or a virus before she handed it over to me, and now I just get a command prompt after log on, and sorry I didn't mean to crash your thread, I'm new here.
My System SpecsSystem Spec
.

23 Dec 2013   #34
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by anthnymnty View Post
It is a friends laptop, it had some malware on it or a virus before she handed it over to me, and now I just get a command prompt after log on, and sorry I didn't mean to crash your thread, I'm new here.
#32 Any question about post 32?
My System SpecsSystem Spec
Reply

 Error Message On Startup




Thread Tools




Similar help and support threads
Thread Forum
RunDLL error message on startup
The full message I get is: "There was a problem starting C:\Users\myusername\Appdata\Local\DownloadBuzz\{EB916D1D-54DB-7092-9A93-595C002E3EEA}\DownloabBuzz.dll The specified module could not be found." I have no clue what this means but I have a feeling it has something to do with me updating my...
General Discussion
Startup Error Message: msiaxs32.dll
Hi everybody, Im having this issue for more than 3 months and no interest in finding a solution was shown at any other forum so Im not that optimistic for here as well but I would be very grateful if anyone would show interest and might help me find a solution. Im a senior Information Systems...
System Security
Error message on startup
Everytime I login a popup appears: I've just uninstalled a program which it might be related to but I haven't had any problems anywhere. I've searched for the file in the folder and in start menu and its not coming up with anything. Running Windows 7 Home Premium. Thanks.
General Discussion
RunDLL error message each startup
The message is: Error in c:\windows\netframe.dll Missing entry: run I had some Trojan problems but I think I managed to get that all cleaned up. Googling came up with nothing regarding netframe.dll. What should I do next? Delete it?
BSOD Help and Support
error message at startup
http://img300.imageshack.us/img300/144/errorm.png sorry... don't know how to embed the image in a post but could you please look at the error message I have started to get at startup for no apparent reason... I found the event in the logs and it say's something like 'Group Policy Client...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39.
Twitter Facebook Google+