Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Anime Icon appears in Devices and Printers - Malware? !

25 Oct 2009   #11
swarfega

Windows 7 Professional 64-bit
 
 

btw my chinese friend says the lettering says something like special or limited edition.


My System SpecsSystem Spec
.
25 Oct 2009   #12
hacku

Windows 7 RC 64bit
 
 

Open up your flash drive and make sure you can see hidden files. Do you have a file in there with a .ico extension and a autorun.inf file?
My System SpecsSystem Spec
25 Oct 2009   #13
rsvr85

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by heat84 View Post
MWB didn't find anything other than 3 false positives that were there before this started. Including the one that that thread you linked to is about. My PC isn't acting strange so I don't think its malware or a virus. I'll ask about this somewhere else. I know some people there know about Anime. Maybe that will be a clue. Or that could be just some random character.

I just put in a different flash drive and a different driver is loaded and that icon doesn't appear. Its 1Gb and made by Ativa.
Mine isn't acting up either and i'm pretty sure it's unlikely i'd get infected in the first place.

Let us know what those people say about anime

So, Is this something i can safely ignore or do i need to get my finger out?

Nice avatar btw swarfega
My System SpecsSystem Spec
.

25 Oct 2009   #14
swarfega

Windows 7 Professional 64-bit
 
 

Ive changed my avatar
My System SpecsSystem Spec
25 Oct 2009   #15
rsvr85

Windows 7 Ultimate x64
 
 

It's still the same :)

My System SpecsSystem Spec
27 Oct 2009   #16
heat84

Windows 7 Build 7600 64bit
 
 

A couple people at the other forum seem to think it was caused by using a Windows 7 activation crack. I don't believe them.
Here's the thread.
My System SpecsSystem Spec
27 Oct 2009   #17
rsvr85

Windows 7 Ultimate x64
 
 

I haven't used an activation crack on my system so it can't be that (see my sig ). I used an unfamiliar USB drive around a week ago, maybe hacku is on to something with that?????
My System SpecsSystem Spec
27 Oct 2009   #18
heat84

Windows 7 Build 7600 64bit
 
 

Here's another thread at a Microsoft.com forum.

I used 7loader 1.5 for activation. I don't think that could've caused this though as its been months since I've used it.
My System SpecsSystem Spec
27 Oct 2009   #19
rsvr85

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by heat84 View Post
Here's another thread at a Microsoft.com forum.
That looks a little better, good find Heat84 :)


Quote:
It just seems to be a metadata hardware ID mixup. When you plug in a device to W7 or Vista, it checks the device info against a database and downloads the appropriate metadata which is supposed to be submitted by the manufacturer. In our flash drive case, Windows thinks our flash drives are something else.
Seems plausible. I went ahead and deleted C:\Users\USERNAME\AppData\Local\Microsoft\Device Metadata\dmrccache\en-US\d42472c3-a173-455f-8fc5-640e344597b1\ anyway and so far i've not had any problems or seen it again. I'll try and get my hands on that USB drive again to see if it is indeed the explanation above.
My System SpecsSystem Spec
27 Oct 2009   #20
heat84

Windows 7 Build 7600 64bit
 
 

I just re-ran the search I linked too in one of my previous posts and there it was. I think you should leave the icon though. Its better than the boring default OS icons. I haven't tried the fix yet myself.
My System SpecsSystem Spec
Reply

 Anime Icon appears in Devices and Printers - Malware? !




Thread Tools




Similar help and support threads
Thread Forum
Devices and Printers - Computer Icon looks 'wrong'
Hi all, I am having a bit of trouble figuring out why the 'computer icon' in Devices and Printers looks wrong I have uploaded an image of it and the computer appears as a 'blue box' any ideas? I am using a Coolermaster N200 case with an ASUS H81M-E mobo..
General Discussion
USB HDD appears under Devices and Printers but not in Windows Explroer
I have a Western Digital Passport (2TB, USB 3.0) connected to my Win7 x64 PC via a USB 3.0 hub. It's been working fine for over a year. Yesterday it stopped appearing in Windows Explorer and the WD Utilities app, though it still comes up under Devices on the Devices and Printers window. The...
Hardware & Devices
Troubleshoot Icon on Laptop in Devices & Printers after new W7 install
Hi, I recently did a fresh install of Windows 7 Ultimate 32bit on my HP Pavilion dv4-1114nr Notebook. Previous OS was Windows Vista. The Install went well but i am having a problem: My Laptop is showing in the Devices and Printers folder with a yellow troubleshoot triangle with...
Hardware & Devices
Troubleshoot Icon on Laptop in Devices & Printers after new W7 install
Hi, I recently did a fresh install of Windows 7 Ultimate 32bit on my HP Pavilion dv4-1114nr Notebook. Previous OS was Windows Vista. The Install went well but i am having a problem: My Laptop is showing in the Devices and Printers folder with a yellow troubleshoot triangle with...
Hardware & Devices
How to change icon in devices and printers
How to change icon in devices and printers ? Is there an easy fix or step by step guide or even tutorial somewhere ? :confused:
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App