Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows log in/welcome screen

16 Jan 2014   #1
Firestorm31

Win 7 Home Premium 64bit
 
 
windows log in/welcome screen

the log in/welcome screen, the one with the picture icon in the middle of the screen which also says account locked.

how do I get rid of it. I don't use passwords and have turned off the password requirement in power options and in UAC. It keeps turning up when I open the lid of the laptop. the reboot portion is not a problem, that part works.

I've had the power option for the lid and display to off.

win7 did not exhibit this behavior. this was before I accidentally formatted the 2nd hard drive which wiped out the programs & data I had on there. took it to the computer shop to recover it. Unfortunately, they didn't put the win 7 state I had it in nor did the recover the programs that I lost. ugh.

I had it were it would take me immediately to desktop after boot up or when I opened the lid of the laptop.


My System SpecsSystem Spec
.
16 Jan 2014   #2
archer

Windows 7 ultimate x64
 
 

Log On Automatically at Startup

Click on start and enter netplwiz. This command will load the Advanced User Accounts. In the Users tab, uncheck the box next to Users must enter a user name and password to use this computer.

Click on the Apply button at the bottom of the User. hen the Automatically Log On dialog box appears, enter the user name you wish to automatically login to Windows 7 with. Then enter your account password in the two fields where it's asked.

Click the OK button. lick OK on the User Accounts window to complete the process.

From now on, when your PC starts up, Windows 7 will log on automatically.
My System SpecsSystem Spec
17 Jan 2014   #3
Firestorm31

Win 7 Home Premium 64bit
 
 

the check off for username/password was already turned off in the User Accounts.

I did manage to fix it. the problem was in the power options. one of the settings for some reason stayed in default position instead of the other power options I selected. also made sure to change any other options to switch the password requirement off.

so now its fixed.
My System SpecsSystem Spec
.

Reply

 windows log in/welcome screen




Thread Tools




Similar help and support threads
Thread Forum
Windows 7: Blank screen on boot up, before login screen; slow startup
After the Starting Windows screen a blank black screen with a cursor that I can move pops up that lasts a minute (shouldn't happen with SSD, used to be ~10 second boot). Afterwards the login screen will appear as normal and everything works as normal. This doesn't happen when I boot into safe mode....
General Discussion
Computer Stalling on MOBO spash screen and Starting Windows Screen
The computer I am having issues with was built this past March. Up until a couple days ago, it would only take about a minute to start up to the Windows log in screen. Now, once I push the button to start it up, it will stall for 30 seconds to a minute on the motherboard splash screen and a...
Performance & Maintenance
Windows 7 splash screen, then black screen NO Safe Mode
Hello, After doing a Windows update, my computer gave a Windows looking message that my hard drive was going bad and to back up my data. I was able to save my user files. Then the pc crashed with a BSOD. I disabled restart after crash. Found the error was 0x0000006B (having to do with a...
General Discussion
Windows screen flashes, random grey screen & random black screen
This is driving me crazy. Right after I boot my laptop, the screen flashes randomly. Also something is stealing focus from what I am working on to something else. Then it likes to suddenly go to a grey screen. I have to manually reboot. If that is not enough, it like to just reboot.
General Discussion
Restart leads to black screen before windows 7 splash screen
I am not sure what's wrong, but I have uninstall nvidia drivers that gave me problems ie. 257.21, 196.21....etc. I am currently using 195.62. I am certain that it was a VGA driver problem, because it never happened again, till I decided to remove windows internet explorer and it did the black...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App