No Entry in MSCONFIG > Boot


  1. Posts : 1,024
    Windows 7 Ultimate
       #1

    No Entry in MSCONFIG > Boot


    Hello,
    I have no entries in the Msconfig > Boot section. I started computer for the day and after logging in, it stopped apparently, with no waiting indication. I then looked in Msconfig. About five months ago I got this or a very similar problem after playing around with the system. Finally had to do full reinstall.
    Also noted in that the 100mb system reserved area is now showing 100% Free? See next

    No Entry in MSCONFIG > Boot-capture.png

    Did complete AV/Malwarebytes/non resident Superantispyware/sfc /scannow and chkdsk in safe mode with network. Other than my AV/Malwarebytes/Secunia and my UPC app, everything else is turned off in Msconfig prior to issue as well as now. Hang up in startup has not returned in the last two days.
    Appreciate any assistance.

    glennc
      My Computer


  2. Posts : 70,910
    64-bit Windows 10 Pro
       #2

    Hello Glenn,

    If you have not already, you might see if running a startup repair at boot may be able to help.
      My Computer


  3. Posts : 1,024
    Windows 7 Ultimate
    Thread Starter
       #3

    Brink said:
    Hello Glenn,

    If you have not already, you might see if running a startup repair at boot may be able to help.
    Hello Brink,
    Okay, will give it a go. I have not done any experimenting since the reinstall!
    Thank you Kind Sir!

    Glenn
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:27.
Find Us