Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Denied all administrative privileges after permissions change

01 Feb 2014   #1

Window 7 Ultimate (64 bit)
Denied all administrative privileges after permissions change

Hello all,

I've been lurking in this forum for years and generally found it more informative than other Windows 7 forums -- much more so than the Microsoft sponsored sites. Yesterday I was trying to solve a problem with massive replication/nesting of the ďApplication DataĒ folder and was reading this thread and found it so informative, I decided to join the forum. Little do I know I would need it two hours later.

In an effort to stop the replication, I changed permissions on C:\ (the above article suggested changing permission in ďapplication dataĒ but I decided to get cute) and now Iím locked out of all system files.

Hereís some of what I cannot do:

ē Canít run regedit.exe
ē Canít run cmd.exe as administrator
ē Canít even look inside C:\
ē Canít delete anything

I read this tutorial (Local Users and Groups) but canít open it, I tried all three methods.

I logged-off and back on and it shows me as ďadministratorĒ but I canít access anything. I donít see ďadministratorĒ in any of the permission dialogue boxes. Even the owner of the computer is listed as ďtrusted installerĒ.

Hereís my User Account screen but I canít do much but it does appear I can change the password. I havenít done that yet because I donít want to complicate things. Previously I did not have a password set.

I did System Restore (twice) but the lock-out remains. I was considering a re-install of the OS (I was considering doing that anyway to address some of the original replication issues) but Iím afraid the permissions would stay the same as they did on System Restore.

If I right-click C:\ and look at security, hereís what I get:

From here, I cannot click edit and when I click advanced, I get this:

I canít Change Permissions. I can select the Effective Permissions tab but it doesn't seem I can change anything.

Hereís the usual denial I get:

But sometimes when I click, it just does nothing.

Iím fairly comfortable with Windows 7 but the convolutions of Permissions are over my head. It seems first I need to get administrative privileges back but I haven't been able to do that yet (I'm still reading those tutorials).

Needless to say, any help will be appreciated. Iím running Windows 7 Ultimate.

My System SpecsSystem Spec
01 Feb 2014   #2

Windows 10 Pro

Are you able to create a new user account?
What are your uac settings set to?
My System SpecsSystem Spec
01 Feb 2014   #3

Window 7 Ultimate (64 bit)

Hello Andrew,

Thanks for the reply.

The way it is now, I can not even get to UAC. I tried UAC from the run menu, accessing it via the God Mode app, and of course I tried through control panel but it does nothing..

I have been able to activate an administration account (via a regedit procedure in safe mode) but it's asking me for a password and I don't even remember setting a password. I found write-up on resetting the password which I'm doing now.

If I could just get admin privileges back, I'd deal with the permissions stuff later.

I appreciate the reply and I'm all ears.
My System SpecsSystem Spec

01 Feb 2014   #4

Window 7 Ultimate (64 bit)
Able to regain admin privliges


Using the method above, I now able to log-in as administrator but I'm still denied a lot of access even on things that have the administrator shield.

I do now have regedit capability so maybe that will buy me something. Looks like now it a permissions issue.

Andrew, I noticed you told another guy who lost his password to do a "recovery"? Are you talking about a windows reinstall using the upgrade feature? I mentioned I was considering that but I wasn't sure it would reset anything because system recovery did not reset anything.

I'll keep reading...
My System SpecsSystem Spec
05 Feb 2014   #5

Windows 10 Pro

1.) Try this first: SFC /SCANNOW Command - System File Checker

Use option 2.

2.) I suggest a Repair Install

Probably not what you wanted to hear, but it sounds like a really corrupted installation.

I would recommend even more highly to clean install windows:

Clean Install Windows 7

Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
05 Feb 2014   #6

Window 7 Ultimate (64 bit)
Did a clean install

Thank you for following up.

I ended up doing a clean install. I tried to repair install but for whatever reason, it could not locate my operating system. I believe the operating system was there because from the repair menu, I could open CMD and list the files (\dir) but since my OS didn't show up in the repair menu, there was nothing to repair and I didn't have much choice.

Even the clean install wasn't so clean because the original operating system (and presumably all my files) were in a sector that was protected -- I had no access. In a hair-pulling mood, I formatted the protected sector (with all my files) hoping it would make the space available (it didn't) but it was still protected!

Fortunately, there was enough room on my hard-drive to accommodate another install of Windows and, after the install, I could access the the previously protected (and now empty) sector. It shows up in My Computer as a separate drive. I didn't lose too much and it was definitely a learning experience... especially the junction discussion.

BTW, the problem I was having -- or thought I was having -- with the replicating application folders was space. I wanted to free up my hard-drive and was searching for large files (with Agent Ransack) to possibly remove, when I noticed all the application data folders and all of them had 20-30 GBs so I assumed I was eating up the HD. Had I thought about it, I'd have known something was amiss because I had maybe 30 replications of the AD folder (at 20 GB each) and my hard drive ain't that big. Anyway, at some point I took permission from everyone (as I thought someone suggested) and it was all bad news from there.

All's well that ends well. Thanks again,

My System SpecsSystem Spec
06 Feb 2014   #7

Windows 10 Pro

So it sounds like to me all is well now?

Glad to hear it.

Please mark this thread solved if so.

Have a great day!
My System SpecsSystem Spec

 Denied all administrative privileges after permissions change

Thread Tools

Similar help and support threads
Thread Forum
Administrative privileges problem
Hello guys, yesterday i created an account with administrative privileges, i had administrator enabled too, i disabled administrator but accidentally converted my account type to standard user!! i've got only 3 accounts "Zain" "guest" "administrator", where "Zain" is a standard one while the other...
System Security
administrative privileges
when attempting to install/uninstall software get message that I don't have "administrative privileges' - I am the administrator
New Motherboard, no administrative permissions
Someone suggested that since I changed motherboards but kept the same hard drive this might be my issue. I have Windows 7 ultimate 32 bit OS with dual core processer. I Had problems with my motherboard so replaced it. I was able to do a system restore and everything looked fine until you go to...
Hardware & Devices
Administrative Privileges not recognized
Im trying to install the software for "Tascam TEAC professional," which is an external proccessor for hooking up a guitar or microphone to a computer or something like that. I am the only account on this laptop, which is a fairly new laptop running on Windows 7. the guest account is unactiviated,...
Auto Startup Program with Administrative Privileges
The short: I've created a shortcut in the Startup folder for a program I want to run at logon. This program seems to need administrative privileges to run properly. The account I'm using isn't an administrator account. I've opened properties, compatibility, change for all users, clicked run as...
System Security
Administrative Privileges - WinZip
Under System - User Accounts I am shown as Administrator, but when I try to configure the Options under WinZip, it says 'Note you need Administrative Privileges to modify these system options' and the options are greyed out. I am trying to get what I had with XP where if I right clicked on a...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App