Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: no longer able to restart Windows Explorer

27 Feb 2014   #11

Windows 7 Home Premium 64-bit SP1

The system did not report any errors following the execution of sfc /scannow.

My System SpecsSystem Spec
23 Mar 2014   #12

Windows 7 Home Premium 64-bit SP1

I spoke too soon. I did another sfc /scannow and got a message that it found "corrupt files but was unable to fix some of them". Here's the log.
My System SpecsSystem Spec
10 Apr 2014   #13

Windows 7 Home Premium 64-bit SP1

It's been 2 weeks with no response to my sfc /scannow log. The problem persists, and I am at a loss as to how to solve it. The symptoms occur every time I run a Windows update

- c:\windows\system32\explorer.exe fails to start with Windows as directed in the SHELL registry key. Attempts to start this process using conventional methods (eg. "New Task" in Task Manager) fail; the process does not appear on the list in Task Manager.
- c:\windows\explorer.exe runs "normally" - that is, it is able to start, however system tray icons such as VOLUME, POWER, and NETWORK indicators are irrestorably missing.
- When calling c:\windows\system32\explorer.exe while another instance of explorer.exe is active, the result is a window within the existing explorer.exe process.
- The problem resolves itself after 2-3 days and remains resolved until the next round of system updates.
- Windows behaves oddly when the shell does not start on logon i.e. when HKEY_LOCAL_MACHINE\SOFTWARE\WINDOWS NT\WINLOGIN\SHELL = C:\WINDOWS\SYSTEM32\EXPLORER.EXE when this process fails to launch. For instance, I am unable to load my touchpad settings during this time; the default settings load instead. I am unable to modify these settings until the symptoms clear up. This is very disorienting for me, as I tend to type while resting my palm heels on either side of the touchpad, so I frequently touch the touchpad, and the default settings interpret this as a LEFT MOUSE CLICK unlike my custom settings.
My System SpecsSystem Spec

10 Apr 2014   #14

W7 Pro SP1 64bit

I have asked others to take a look at you SFC results. That is not an area that I can help you with.
My System SpecsSystem Spec
10 Apr 2014   #15
Microsoft MVP


SFC /SCANNOW Command tutorial shows how to replace any named problem files. If this fails you can consider doing a Repair Install.

Have you checked thoroughly for infection using Malwarebytes and your AV as it may not repair until disinfected. If you are running a bloatware AV then uninstall it and install Microsoft Security Essentials, run a Full scan and try running with it for awhile to see the difference.

In addition work through the other Troubleshooting Steps for Windows 7 which almost always uncovers the problem.
My System SpecsSystem Spec
10 Apr 2014   #16

Windows 7 ultimate 64-bit

Also; in addition to what greg mentioned; I would do a spyware scan as well using the program at the link below; even though it may not be something spyware related; its still worth doing a full scan of your system.

SUPERAntiSpyware - Downloading File
My System SpecsSystem Spec
10 Apr 2014   #17

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

There is almost never any point in running an SFC scan more than once unless file changes have occured. Almost the only thing it chanes is the look of the summary report. I'lltake a look at the log when I get back to a real pc :)
My System SpecsSystem Spec
10 Apr 2014   #18

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

OK - back a a PC now :)

Here's the error from the SFC log...
 Line 239561: 2014-03-23 12:42:30, Info                  CSI    00000430 [SR] Repairing 1 components
 Line 239562: 2014-03-23 12:42:30, Info                  CSI    00000431 [SR] Beginning Verify and Repair transaction
 Line 239563: 2014-03-23 12:42:30, Info                  CSI    00000432 [SR] Cannot repair member file [l:40{20}]"UIAutomationCore.dll" of Microsoft-Windows-UIAutomationCore, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_IA32_ON_WIN64 (10), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file cannot be checked
There don't appear to be any other errors on the past couple of weeks, in the CBS background log.

I'll post a fix for this in a few minutes.
My System SpecsSystem Spec
10 Apr 2014   #19

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

I've uploaded a file - - to my OneDrive at Noel's OneDrive
Please download and save it.

Right-click on the saved file and select Extract all...
Change the target to C:\ and click on Extract
Close all windows (it would be a good idea to print these instructions!)

Now reboot to the Repair Environment - as soon as the machine restarts, start tapping F8 - this should bring up the Advanced Boot Menu, at the top of which should be the option 'Repair my Computer'
Pick that
You'll have to log in with your username and password.

Pick the option to use a Command Prompt
At the prompt type
DIR C:\pkxaa
hit the enter key - if you get a 'Not Found' error try
DIR D:\pkxaa
DIR E:\pkxaa

The drive letter in use when you find the folder will need to be substituted (for<drive>) into the following command...

XCOPY <drive>:\pkxaa <drive>:\windows\winsxs /y /i /s /v /h

(e.g. XCOPY P:\wfire P:\windows\winsxs /y /i /s /v /h )

run the command (it should take almost no time) and when the prompt returns, type
and hit the Enter key to exit Command Prompt - reboot to Normal Mode Windows.

Now run SFC /SCANNOW in an Elevated Command Prompt
then reboot and upload the new CBS.log file to your reply
My System SpecsSystem Spec
12 Apr 2014   #20

Windows 7 Home Premium 64-bit SP1

If the only error is in the UIAutomationCore.dll, then I'll choose to ignore it. I have modified that file to allow FSX to run in Windows 7. The built-in version of this DLL file causes a fatal error in FSX with 100% certainty.
My System SpecsSystem Spec

 no longer able to restart Windows Explorer

Thread Tools

Similar help and support threads
Thread Forum
My windows explorer no longer will search my current folder ... ?
I have this folder filled with files and subdirectories. I want to do a simple search and have it list all the JPG images in the folder and subfolders. In the past I simply put *.jpg in the search box. But now its not giving me any results back. When I go to the CMD prompt and type dir *.jpg...
General Discussion
NAS shows in network map, but no longer in windows explorer
After deleting some files from my NAS (WD My Cloud), it quit showing in explorer. Shows on other pc, but not this one (7 x86 Pro). It shows as storage device, and media server, but no longer as a system device (access to the files on it). Tried a variety of fixes .... system restore, reboot router...
Network & Sharing
*.Ico files no longer display their own icons in Windows 7 Explorer
Greetings everyone. The *.ico files in windows 7 explorer no longer display their own unique icons. Now they all display the blank paper icon. The very same icons diplay properly as icons every place else. They also display the right icon for different file types. It's only in explorer...
General Discussion
Windows Explorer no longer points to Libraries
Hello, When I open window explorer, it no longer ponts to libraries. Is there a way to restore this? Thanks Stu
General Discussion
Is it normal for pc to take longer to restart then to boot?
Let me explain, I just noticed that when I restart my pc, the restart precess seems to hang at the motherboard screen for more then 3 times the time it does when I boot the pc from being switched off(a good 15-20 seconds at Mobo screen on restart). The problem is I think it only started doing...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:32.
Twitter Facebook Google+