Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rate Hardware Assessment Error

26 Feb 2014   #1
yimveasna

Windows 7 64 bit
 
 
Rate Hardware Assessment Error

Dear Folks,
My computer has problem with Rate score, when i run the assessment,
I always get this error. what problem with this? Thanks you so much for your carring
Rate Hardware Assessment Error-rate-erro.png




My System SpecsSystem Spec
.
26 Feb 2014   #2
maxie

windows 7 home 64bit
 
 

Hi there .. Look in Task Scheduler to see if it is active there if so delete it ...
My System SpecsSystem Spec
Reply

 Rate Hardware Assessment Error




Thread Tools




Similar help and support threads
Thread Forum
I could not change the refresh rate of monitor as no rate is there
Hi, To have maximum performance of the monitor, i tried to change the refresh rate of monitor from 60 to 75 hertz. But on going to the advance menu and monitor, there is no hertz to select, it is set to use hardware default settings. thereis no drop down menu showing the hertz. How to have thoses...
Graphic Cards
Router reports much higher max rate than data rate
http://i338.photobucket.com/albums/n408/dannyk902008/dsllog.jpg So if my router is reporting my max line rate is 82 mbit/s but the actual rate getting to the router is 55 mbit/s then what does this suggest ? An Open Reach engineer did visit to check everything was where it should be both at...
Network & Sharing
Low Bit Rate Error
Checking to see if anybody has any input to fix this problem. I put a TV tuner in my aunts computer. We keep getting the low bit rate error while they are watching tv. Either using WMC or the haupagge wintv application. Some of the time it shows that error, other times it freezes the...
Media Center
incomplete assessment
performance rating index is not working it shows error assesment not complete due to hardware, drivers, or error reported by operating system please help...
Performance & Maintenance
WEI assessment fail, help!
Hey there! I'm having some problems when running the WEI assessment. I'm running the 64 bit build 7000 beta through bootcamp on a late 2006 white iMac Core 2 Duo with the following specs: Core 2 Duo 2.1ghz t7400 3gb DDR2 667mhz ATI Mobility x1600 128mb (ATI 9.3 driver - latest release...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58.
Twitter Facebook Google+