Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: is giving 522 error

12 Mar 2014   #1

Windows 7 is giving 522 error

Hi all,

Sometimes when I access, sometimes it gives 502 error or 522 error. Is there any issue with my internet connection or there is some problem in their servers ?

My System SpecsSystem Spec
13 Mar 2014   #2
Microsoft MVP

Windows 7 Ultimate X64 SP1

That would be on their end. IT is up for me right now.

You can check a site by entering the URL here:
My System SpecsSystem Spec
21 Nov 2014   #3

32 is giving 522 error

My System SpecsSystem Spec

04 Jan 2015   #4

Windows 7 Home Premium 32bit

My System SpecsSystem Spec
Reply is giving 522 error

Thread Tools

Similar help and support threads
Thread Forum
New install on SSD is giving me Explorer error messages
I can't believe that I am getting error messages that cause the screen to refresh itself and lose my tooltray items. Please see the attached file that has all the infomation on it. Thank you all in advance!
General Discussion
Malwarebytes giving C++ error, where to ask?
I am, or rather my friend who I set this up for, is running windows 7 sp 1 on a MacBook Pro, circa 2008/9. It's been running great until he lent the system to a friend who immediately got Monkey-Pak virus into it. I managed to clear it out, but now I can't get MalwareBytes 2.x running, it gives...
General Discussion
Lexmark X5070 printer is giving me an error message.
Hello, I have a HP Desktop Windows 7 Professional 32-bit. I tried a new printer and hated it. I reinstalled my Lexmark X5070 and I am having trouble with the reinstall. The actual reinstall went well for the most part. When I try to print content from a website I get an error message. ...
Hardware & Devices
Trying to install MSE.Giving error message
I am trying install Microsoft Security Essentials on my computer having windows 7 64 bit version.everytime i try to install it the setup stuck and finally gives error.
System Security
windows 7 giving error mscd001
Please help Windows 7 crash If someone could please try and help me fix this or just start over. Ok I have a emachine e725 running windows 7 32bit and a acer running on windows vista. My emachine recently crashed in the blue screen and I tried to complete a system restore. I was able to get...
Infected with Trojan horse giving known error
Typical, giving error of sshnas21.dll missing at the startup of my windows 7 ultimate. I use MSE as anivirus, which caught it and declaired it has been removed. But, after reboot, its clear that its not gone, giving error of sshnas21.dll missing. Currently I am scanning with MRT (Aug 2010)...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App