Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8 GB RAM installed (3.98) usable

12 Mar 2014   #61
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

There is no more Damage can be done then there already has happened

In order to get it correct you need to do it or just run it with 4 gb and waste the other 4gb either way your choice here is the link GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 4.1)


My System SpecsSystem Spec
.
12 Mar 2014   #62
djryano

windows 7 64-bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
There is no more Damage can be done then there already has happened

In order to get it correct you need to do it or just run it with 4 gb and waste the other 4gb either way your choice here is the link GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 4.1)

Should i update the first one and the go to the second one or just update the f4 version?
My System SpecsSystem Spec
12 Mar 2014   #63
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by djryano View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
There is no more Damage can be done then there already has happened

In order to get it correct you need to do it or just run it with 4 gb and waste the other 4gb either way your choice here is the link GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 4.1)

Should i update the first one and the go to the second one or just update the f4 version?

Just go the the latest one you only need to do it once
My System SpecsSystem Spec
.

12 Mar 2014   #64
djryano

windows 7 64-bit
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by djryano View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
There is no more Damage can be done then there already has happened

In order to get it correct you need to do it or just run it with 4 gb and waste the other 4gb either way your choice here is the link GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 4.1)

Should i update the first one and the go to the second one or just update the f4 version?

Just go the the latest one you only need to do it once
bad news

GIGABYTE - Motherboard - Socket AM3+ - GA-78LMT-USB3 (rev. 5.0)

that there is my mobo its the 5.o version of the other one and has no bios update back to square one
My System SpecsSystem Spec
12 Mar 2014   #65
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Wow ,Ok well did you put the ram in One Black and One Silver slot ?

That is how dual channel ram works not side by side

Now this may be a long shot but you might have to edit your own memory settings down to the CL
This would be to make sure it is on the correct timing

Also ,I'm highly considering this board being Rev more then 5 times says this board is garbage

Just being honest with you i understand maybe 1 or 2 but they revised it over 5 times which means it has some major issues and i would most likely return it at this point

Another note would be to do some homework before making a MB purchase these Businesses tend to feed Customers BS when it comes to Combo packages usually when they sell a combo package they are dumping stock

I think you just need to weight some options pretty much it's your board all possible factors have been tried
My System SpecsSystem Spec
12 Mar 2014   #66
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

I forgot how to do it but there is a way to remap your ram in windows im looking for it for you now
My System SpecsSystem Spec
12 Mar 2014   #67
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Ok go to the Start Menu type Msconfig right click to run as Admin

Click on Boot tab then click Advanced settings

Check the box in the right hand corner Maximize memory click apply restart then check

should look like my screen shot ok


Attached Thumbnails
8 GB RAM installed (3.98) usable-ms.png  
My System SpecsSystem Spec
12 Mar 2014   #68
Ztruker

Windows 10 Pro X64
 
 

Quote:
Well it would help if you used the system specs settings at going back pages later to figure this out can get frustrating and confusing... example the confusion on the motherboard you have. See this tutorial on filling out system specs.
When I click on the link, I get this:

8 GB RAM installed (3.98) usable-sysspec.jpg


My System SpecsSystem Spec
12 Mar 2014   #69
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

My System SpecsSystem Spec
12 Mar 2014   #70
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Falls on blind eyes Jack. It's been mentioned about 6 times in the thread.
My System SpecsSystem Spec
Reply

 8 GB RAM installed (3.98) usable




Thread Tools




Similar help and support threads
Thread Forum
4GB Installed only 2GB usable
Sorry guys, I had to post another topic about this. I already understand why PAE isn't enabled on 32-bit versions. This is making me uncomfortable seeing that only a half of the memory is being used and the remaining is sitting there doing nothing. I'm not even getting better performance it's...
Hardware & Devices
Installed vs Usable Ram
I've got a new Dell XPS 8100, i5-750. Shows: Installed Ram: 6 gb (2.96 gb usable) System: 64 bit System managed paging, which shows a page size of 3 gb. I have a GTS 240 1 gb card. Shouldn't all my Ram be usable? Suggestions?
Performance & Maintenance
Installed 4Gb Ram, only 2 Gb usable
Hi, new to the forums and I've been using my gaming rig for a while now. My motherboard is the ASUS Maximus III Formula, using Intel Core I5 760. And I recently did a dual boot on my system. One copy of Windows 7 Ultimate x64 on my original hard drive, and a Windows 7 Home premium x64 bit on...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App